Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sign in to follow this  
theholyone

Need help with suspcious addresses

Recommended Posts

Not going to blame anyone but myself for always choosing "always allow", but can anyone here spot anything that might seems suspcious?

right now i'm thinking "dice.rs" is the most out of place here

both accounts pretty much used all the same scripts and were on account manager, my main has been untouched,

both emails were changed from original email ( it was a random domain, never used anywhere else )

Update: recovered both accounts, set up 2step email + auth on email + account, guess I should be lucky i got away with only losing 80m D:

Picture of 3 scans + suspicious addresses

http://imgur.com/a/Sd2Tt

 

Edited by theholyone

Share this post


Link to post
Share on other sites
7 hours ago, theholyone said:

Finally finished scanning my PC with 3 different software

This was after deleted tribot folder

 

The chance of you being hacked through a script on Tribot or the site itself is absolutely minimal, scripters and admins make so much more than anything your account would be worth. Since the scan you ran came back with 0 results suggests you were likely victim of hacking via a database leak.

Check some of your credentials at a website such as: https://www.leakedsource.com/ to see if you've been exposed somehow.

Other than that use different passwords on your rs accounts from now on that have never been used anywhere else.

Share this post


Link to post
Share on other sites
Guest

Api.rsbuddy.com and worthy.com and that highlighted ip address were the ones that i allowed access last night right before i was hacked while using zulrah helper.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By boiiparanoia
      I ran the exNMZ bot last night and all went well for about 3 hours until I had come back and seen my acc naked in lumby and my dharok, fury and b ring gone and my bank pin attempted to be removed. Whats up with that? not the first time it's happened either, I was hacked for about 50m when running USA's agility bot. Has this happened to anyone  else?
    • By firegun101
      Hey,
      sorry if thread is in wrong place etc. but I really need help...
      The only scripts I've run in last week are daxchins and master chopper. Im using vip-e osbuddy via looking glass.
      After botting just fine and also manually playing and logging in and out yesterday and this morning. About 30 mins ago I tried to log back in but I was being told that I was using an incorrect password. Ive made sure that my password is correct and so proceeded to go onto the Jagex site. turns out, when trying to recover, my email has been changed too. now, someone has access to my account and I don't know what to do. not sure what personal details they could get from that account. 
      I'm not accusing anyone of anything, but the only thing RS related I use other than osbuyddy is tribot. Is it possible someone was able to take the information via tribot? I just can't think of any other way it could have happened. thanks for any help guys.
       
      p.s. I do have authenticator set up too. As of yet, I haven't seen the account logged in, so maybe they got stuck at that...
    • Guest
      By Guest
      i really dont play much, mostly off and on. only script i use is tri yak fighter on osrs. yesterday i was running it and i was logged out. i tried logging back in and my password was changed. i was able to change it back nothing was missing, but i tried to get on again today, but this time my password and email were changed; email was something like 2********@**.com. im not blaming tribot, im blaming the script; i will update with my appeal and virus scan. also, my other accounts i dont bot on are untouched. 
  • Our picks

    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
        • Like
      • 8 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • thonking
        • Like
      • 13 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...