Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sign in to follow this  
Dollarbill

LG spewing out errors

Recommended Posts

Hi,

 

My LG works fine and it successfully finds OSbuddy and reflects it, however upon it reflecting osbuddy screen, LG immediately lags incredibly much and I can barely type anything into it and in console I see this:

http://imgur.com/a/NzAmz

and second error it shows:

http://imgur.com/a/egfDM

**UPDATE**: LG screen does not lag anymore, however errors continue to be spewed out, and when i run scripts it does not run. Also, the script thinks I am not logged into game yet.

http://imgur.com/a/Oipuu

http://imgur.com/a/TD0s8

Its spewing out red errors like a jet engine. (xd)

How do I fix this error?

pls help!!!

Edited by Dollarbill
edit

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By jh1n3s
      Has anyone been able to fix this? I keep getting told to go use OSBuddy. But I have all the good plugins on OpenOSRS.
      I am using the open-osrs shaded jar like it said to.
      It would totally change the game for me if I was able to use that client w/tribot without crashing every single time.
      Paying top dollar for whoever can assist and fix.
    • By TRiLeZ
      This update includes:
      Fix OSBuddy LG input bug Fix updater exception Added error loading profile message to login-bot (Thanks @Todd) Prevent auto-relog from being typed in the client (Thanks @Todd) Comment out a pause in the clicking method (Thanks @Todd) Fix Prayer API (Thanks @Todd) To compensate VIP-E users for the downtime, all current VIP-E users (as of the time of extension) will be given an extension of 2 weeks. The extension will be applied sometime between 24 to 48 hours from now.
      A fix for RuneLite support is still in the works.
    • Guest
    • By witn6ss
      Hey guys, I'm currently a VIP member and LG is not showing up for me. It has always shown up and worked before but it isnt now and i just renewed my vip today. i've tried closing and re-opening tribot as well as re-installing it. please help if you can, thanks.
    • Guest
      By Guest
      Hello, firstly i'd like to say that running a bot on mac is 1000x more difficult than running a bot on a windows. I've downloaded Tribot and have jdk-11.0.1.
      I keep getting an error which I've linked below. Please help as I've been trying to run a bot on this macbook forever. It seems impossible.
      Thanks,
      Medieval 

    • By Rij
      tribot not working with looking glass what could be reason thanks? it says Looking for Runescape client and it was working before?
       
      Debug Code:
      [10:06:38] TRiBot Release 10.14_1 loaded. (1.8.0_201:/usr/lib/jvm/java-8-oracle/jre)
      [10:06:38] Loading human mouse movement data.
      [10:06:39] Successfully loaded human mouse data.
      [10:06:40] RuneLite users take notice: you must have the GPU plugin disabled. Otherwise, the client will crash.
      [10:08:51] java.net.ConnectException: Connection timed out (Connection timed out)
      [10:08:51]     at java.net.PlainSocketImpl.socketConnect(Native Method)
      [10:08:51]     at java.net.AbstractPlainSocketImpl.doConnect(AbstractPlainSocketImpl.java:350)
      [10:08:51]     at java.net.AbstractPlainSocketImpl.connectToAddress(AbstractPlainSocketImpl.java:206)
      [10:08:51]     at java.net.AbstractPlainSocketImpl.connect(AbstractPlainSocketImpl.java:188)
      [10:08:51]     at java.net.SocksSocketImpl.connect(SocksSocketImpl.java:392)
      [10:08:51]     at java.net.Socket.connect(Socket.java:589)
      [10:08:51]     at java.net.Socket.connect(Socket.java:538)
      [10:08:51]     at java.net.Socket.<init>(Socket.java:434)
      [10:08:51]     at java.net.Socket.<init>(Socket.java:211)
      [10:08:51]     at obf.xA.qC(bb:37)
      [10:08:51]     at obf.xA.bb(bb:188)
      [10:08:51]     at obf.Yg.KM(el:324)
      [10:08:51]     at java.lang.Thread.run(Thread.java:748)
      [10:11:02] java.net.ConnectException: Connection timed out (Connection timed out)
      [10:11:02]     at java.net.PlainSocketImpl.socketConnect(Native Method)
      [10:11:02]     at java.net.AbstractPlainSocketImpl.doConnect(AbstractPlainSocketImpl.java:350)
      [10:11:02]     at java.net.AbstractPlainSocketImpl.connectToAddress(AbstractPlainSocketImpl.java:206)
      [10:11:02]     at java.net.AbstractPlainSocketImpl.connect(AbstractPlainSocketImpl.java:188)
      [10:11:02]     at java.net.SocksSocketImpl.connect(SocksSocketImpl.java:392)
      [10:11:02]     at java.net.Socket.connect(Socket.java:589)
      [10:11:02]     at java.net.Socket.connect(Socket.java:538)
      [10:11:02]     at java.net.Socket.<init>(Socket.java:434)
      [10:11:02]     at java.net.Socket.<init>(Socket.java:211)
      [10:11:02]     at obf.xA.qC(bb:118)
      [10:11:02]     at obf.xA.bb(bb:188)
      [10:11:02]     at obf.Yg.KM(el:324)
      [10:11:02]     at java.lang.Thread.run(Thread.java:748)
    • By acezeps
      Used tribot for about a year now, running lg only the entire time. ive always been able to fix errors that would come up but since the update my Lookingglass has been broken. Tried everything I know how to do ie. Uninstall everything and download proper osbuddy,tribot, and java jdk downloads. 
      running into the same error over and over again, and my debug log at the bottom spams errors non-stop, took a while to even be able to see some words cause it was spamming so fast.
      Heres mostly what its saying in the debug, any help would be wonderful. Love everything about tribot, hope someone could help a brother out.
       
      Debug:
       
      debug log.txt
    • By Worthy
      OSBuddy may altar things in the Runescape client and will mess up some actions in game if using Looking Glass.
      For example, if you have the Jewelry Overlay  enabled, then clicking on some charged items (like a Ring of Dueling) may mess up.
       
      Ensure your OSBuddy settings are on default to guarantee Looking Glass running as smoothly as possible
       
       
      How to default your OSBuddy Settings
      Locate your OSBuddy folder ON WINDOWS: C:/Users/username/OSBuddy If you can't find it, just locate the folder of where you launch the OSBuddy jar, and navigate one or two levels up.
        Delete the settings folder  
       
      Now when using OSBuddy all of the custom overlay settings should be turned off.
      Double check if the Jewelry Overlay is disabled; and if not, disable it manually.
       
       
       
      Happy Botting!
      Worthy
    • By grammatoncleric
      Pretty sure I already know the answer, but I am just trying to be lazy and not write the code myself (since i dont write java, but python)(automation), was wondering if there is a cli starter that someone knows of that uses LG, im aware of the one with tribot, and ericks public one, but i think neither support LG (assuming osbuddy is already running for LG to hook into)
      Thanks,
      grammatoncleric
    • By OliverandFelix
      When using looking glass do I still connect to Runescape using the proxy selected through Tribot, or will the mirrored client run through my main ip adress as osbuddy has no option to use a proxy?
  • Our picks

    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
        • Like
      • 9 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • thonking
        • Like
      • 15 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...