Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

boe123

[ABC2 L10] [FREE][200-500k/h] Boe123's POHplanker

Recommended Posts

boePOHplanker v2.15

 

Level Requirements:

  • 30 Attack (If using Dust Battlestaff)
  • 50 Construction
  • 40 Magic (If Banking at Lumbridge), 45 Magic (If Banking at Camelot).

 

Other Requirements:

Must have a Demonic Butler in Player Owned House (POH)- 40 construction required.

Must have a Bell inside POH to call Butler.

 

How to start:

The script can be started anywhere! It will hop to the desired PVP world and teleport to a safe area before doing so.

Your Inventory should contain GP and Teleport Runes (Law, Earth, or Air) to teleport between POH and bank location.

 

Features:

  • All types of logs
  • Camelot & Lumbridge Teleports
  • PVP world selection
  • ABC2L10 & Custom Reaction Times
  • Safety Precautions (Ring of life support, turning private off, turning accept aid, constantly monitoring position for safe teleporting)
  • Supports breaking, will automatically teleport to a safe area on break start.
  • Servant's moneybag support.
  • Script Arguments

GUI

c35215ddc05aab224a1abaf5fd108142.png

 

PAINT

df368282d5f4e1ca1be0d2247edbf3b5.png

Supported Arguments (Updated v2.15)

  • logs: normal, oak, teak, mahogany
  • rol: true/false
  • moneybag: true/false
  • refillAt: 1 - 30000000
  • depositAmount: 1 - 3000000
  • world: 325, 337, 392
  • teleport: camelot, lumbridge
logs:oak;rol:true;teleport:camelot;world:325;moneybag:false;refillAt:50000;depositAmount:100000;

 

You can activate the script here: https://tribot.org/repository/script/id/2330-pohplanker/

 

OPEN SOURCE

 

 

 

Edited by boe123
edit
  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, joaomps said:

Bot withdraws the oak logs, teleports to house, and then opens the options TAB and starts right clicking the run toggle. No important info on client debug and in the bot debug it says: Need to click options.

Using LG.

I changed this when the interfaces broke, but i will take another look into this

 

Share this post


Link to post
Share on other sites
5 minutes ago, HaydenTaylor said:

Although more expensive could you add a tele tab option? lower level requirements then!

Yes, I could add the option, however you lose A LOT of money with teleport tabs to the point where you profit roughly 150k max per hour

Edited by boe123

Share this post


Link to post
Share on other sites

The script bugs out a bit whenever chatting with the butler and sometimes it misclicks the bank chest in cammy.  Also when the script just have sent away the butler it tries to hover over it, this might trigger ban? Because the script does this ever time.

Anyways, very nice script and unique :)

 

Edited by foebotting

Share this post


Link to post
Share on other sites
9 hours ago, foebotting said:

The script bugs out a bit whenever chatting with the butler and sometimes it misclicks the bank chest in cammy.  Also when the script just have sent away the butler it tries to hover over it, this might trigger ban? Because the script does this ever time.

Anyways, very nice script and unique :)

 

I've gotten several messages about the butler chat.  The bot occasionally misclicks the bank chest, but I have no power to stop that, even with the longest timing conditions and methods i use It always will occasionally misclick. Will also look into the hover.

Share this post


Link to post
Share on other sites
21 hours ago, boe123 said:

The ban rate of botting is very common on new accounts, since many bot farmers use this method.

I don't dispute the fact but 6 hours on a friday night and banned about 7am GMT sounds a bit fishy to me, I could possibly put it down to the few repetitive actions that the script did and didn't need to but you may have fixed them in the recent update i may remake another account and see how it goes. What is your personal experience regarding lifetime of the bots for said method?

Share this post


Link to post
Share on other sites
56 minutes ago, HaydenTaylor said:

I don't dispute the fact but 6 hours on a friday night and banned about 7am GMT sounds a bit fishy to me, I could possibly put it down to the few repetitive actions that the script did and didn't need to but you may have fixed them in the recent update i may remake another account and see how it goes. What is your personal experience regarding lifetime of the bots for said method?

From personal experience, I ran this bot for 5 months as my gold farming method. However, at the time nobody gold farmed this method and the average life for my accounts were 3 months. However, since this is a heavily botted method for gold farmers now , creating a fresh account for this bot is probably not the best idea. Also, I have updated the script to work properly to work in the client and LG.

Edited by boe123

Share this post


Link to post
Share on other sites
2 hours ago, boe123 said:

From personal experience, I ran this bot for 5 months as my gold farming method. However, at the time nobody gold farmed this method and the average life for my accounts were 3 months. However, since this is a heavily botted method for gold farmers now , creating a fresh account for this bot is probably not the best idea. Also, I have updated the script to work properly to work in the client and LG.

I do understand! I shall retry again shortly! I have a method with no script on the method if you wanna message me on skype.

Share this post


Link to post
Share on other sites

Set up everything right. On very first trip, grabs logs, teleports to house then immediately teleports back to lumby or Camelot (tried both). I have all the reqs. I even deleted every room besides dining room with bell to see if that would change it but nothing. If you got a fix for this let me know please!! 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
        • Like
      • 8 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • thonking
        • Like
      • 13 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...