Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Recommended Posts

Hello everyone,

I'm reaching out to the community for help, i've just started the osrs botting adventure and as expected we're running into some issues.  i currently have the VPS Gamers runescape vps(The highest one available) with 8 proxies(Highest Available through that site).

At the moment im not entirely sure how to use the proxies, but here's the problem: 
Every account i make, after 1 login, it gets locked. Even those made on the VPS. If we can solve the account locking problem then i can see this working fine. Does anyone have any suggestions? All help is greatly appreciated. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Decathro
      Hello everyone. l having issue with bot. When l try to start, Loading logo comes and disseppears. l have tried so many Java versions and
      methods in the internet.  All l have about issue is in the error.log. Please help 
    • By Fluffee
      Fluffee's Server Setup 3.0
      As some of you may know, I released an automated server setup script a little over a year ago. Albeit that script worked well, I was never fully satisfied with it, as I found it to be kind of messy to use. As a result, I rewrote the script, and restructured it, to add more, and stronger support for the different versions of Debian, the different versions of CentOS and the different versions of Ubuntu. However, with so many different Operating Systems being supported, and many different server providers having different setups, it's hard for me to test every possible scenario on my own. Which is why I've been privately handing this script out, and am now publicly looking for help.

      What does the script do?
      Similar to my previous setup script, this script changes the SSH port and creates a new user for connecting and using the server and disables root SSH connections; it installs the latest version of TightVNC Server (1.3.10) and sets that up with the desired port and password. It installs JDK 102 (32 or 64 bit depending on the OS), and installs TRiBot and OSBuddy and sets up the appropriate .jar file associations.
      What operating systems does it support?
      - CentOS (6.x, 7.x, 8.x) (32 and 64 bit)
      - Debian (7.x, 8.x, 9.x, 10.x) (32 and 64 bit)
      - Ubuntu (12.x, 14.x.16.x, 18.x, 20.x) (32 and 64 bit)
      Does it work?
      As far as I know, yes it does in fact work, and it works well if I might add. However, given that I can't test every possible setup, there is the potential for differences and issues
      How do I run the script?
      Login as root to a fresh VPS/dedi running one of the supported operating systems. From there run the commands listed below and follow the onscreen instructions. For those who would like to see the script's code, it can be found on my bitbucket here. The commands to run are as follows:
      (curl -kO https://bitbucket.org/teamfluffee/fluffees-server-setup/raw/master/fluffees-server-setup.sh || wget --no-check-cert https://bitbucket.org/teamfluffee/fluffees-server-setup/raw/master/fluffees-server-setup.sh) && chmod +x fluffees-server-setup.sh && bash fluffees-server-setup.sh -v Version History
       
    • By killiewilli
      I am vip-e and every time I try and run more then 1 bot it says maximum instances reached. In the vip-e benefits it lists unlimited clients as a feature how can I fix this?
      https://gyazo.com/f09c44d073f1ac912f3b42f8babcbcee
      is it like this for every script I have
    • By thirstman
      I'm having issues compiling a start scripting project. I am using Intellij. I am using the Tribot 12 and the latest client. I know it has something so do with the JDK version but I can't get it sorted out.
      I have posted my compile output, code, and attached images of my IDE configuration. If anyone could please take the time to help sort me out I would greatly appreciate it.
      Thanks.
       
      mvn compile output -
       
      I double checked the dependencies.
      mvn dependency:get -Dartifact=org.tribot:tribot-client:12.0.1-rc-4 output -
       
      Here's my pom.xml -
       
      and a dumb test class for trouble-shooting compiling -
       





    • By Rileyz
      Hey TRiBot community!

      Saturday we'll be giving away 3 prizes on Facebook. Stay tuned for the contest post on our Facebook Page where we are regularly posting memes, updates, botting tips and most importantly.. memes (I know I said that already but stealing memes from the OSRS meme groups is just too much fun).
      This contest is all treats and no tricks. Just follow the rules (like the page while you're there, alright?)
      That is all. 
      Happy Botting!

       
    • By Wastedbro
      Wasted Chopper - AIO Woodcutter
       
      Description:
      Wasted Chopper is a woodcutting script designed to be greater than any other woodcutter. Made with the best antiban yet seen, this script has been completely rewritten and runs flawlessly.
      With a Task System, Auto-Axe Upgrading, and ABCv3 Antiban, Elite Chopper Pro is the best Woodcutting Bot you can find!
      Repository Link: https://tribot.org/collections/osrs-scripts/products/wasted-chopper
      Features:
      Best Antiban possible. ABCL 10 plus new antiban not seen in ANY OTHER SCRIPT via my Unofficial ABC Extension  Task System for completely automated 1-99 20+ locations (including Redwoods) (See second post for full list) Options to burn, fletch, and even plank the logs you chop! Customer location support! Infernal Axe Support Fast and efficient chopping Start from ANYWHERE Auto axe upgrading (bronze to dragon) Completely Customizable Antiban Control Mouse Speed, Reaction Times, and even play around with Tribot's built-in antiban! Profile System Save and Load custom Profiles! Script Arguments To use, just type in the name of one of your saved profiles, and the script will load those settings and run them without displaying the GUI!  
      Upcoming Features:
      Built-in Muling capabilities New Paint! Preset profiles for you to kick-start your massive goldfarm!  
      Buy Here: https://tribot.org/collections/osrs-scripts/products/wasted-chopper
       
      GUI:
      Proggies:
       
      Vouches:
       
      Supported Locations:
      Custom Scan for trees in a certain radius. Allows you to scan for any tree name, including Teaks, etc. Supports Banking using Dax Webwalker or Tribot Webwalker Lumbridge Normals Oaks Willows Yews Draynor Oaks Willows Port Sarim Willows Varrock East Normals Oaks Varrock West Normals Oaks Falador Normals Oaks Yews Edgeville (beta) Yews Grand Exchange Yews Seers Village Willows Maples Yews Magics Catherby Oaks Willows Yews Castle Wars Teaks  WC Guild Willows Maples Yews Magics Redwoods  
      Antiban Settings
      The Reaction Modifier represents how much of the reaction time you want the bot to wait. So the lower this slider, the shorter the reaction times.  
      Misc Info:
      The task system loops. So once the final task is finished, it will run the first one again. If the Stop Condition is already met, the task will not run. Please note that this script exclusively uses DaxWalker for walking, and is subject to its limitations.  
      Common Tribot Fixes:
       

    • By notsmile
      So I wanted to make a GUI for my Runecrafter and use TitledBorders instead of using tabs since it looks nicer imo.
      I can't seem to get the TitledBorder to appear fully (I think that's the problem anyway) properly in the GUI.
      It looks like this:
       
      Here is the code for it:
      JPanel runesPanel = new JPanel(); runesPanel.setBackground(Color.DARK_GRAY); TitledBorder runesBorder = BorderFactory.createTitledBorder("Runes"); runesBorder.setTitleColor(Color.lightGray); runesBorder.setTitleJustification(TitledBorder.LEFT); runesPanel.setBorder(runesBorder); JComboBox<String> runeOptions = new JComboBox<String>(new String[] { "Select Runes", "Air", "Astral*", "Blood*", "Cosmic", "Earth", "Fire", "Law", "Mud", "Nature", "Soul*", "Water", "Wrath*", "ZMI*"}); runesPanel.setBounds(20,20,200,200); runesPanel.add(runeOptions); mainGuiSettingsPanel.add(runesPanel); mainGuiFrame.setVisible(true); } }  
      Sorry for the nooby question, new to using Swing and Java
      Thanks!
    • By Rileyz
      Hello Tribot community!

      The team has been working hard at creating better value propositions for the community with the new repository on its way.
      We have two questions that will help us better serve you:
      1. Would you like to see scripts being bundled and sold together at a discount?
      2. Which scripts do you think compliment each other best?
      Cheers!
      - RileyZ
    • By jerrycan314
      when i open a tribot client it crashes and i get this error :c

      #
      # A fatal error has been detected by the Java Runtime Environment:
      #
      #  EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x7a0e3d9d, pid=1608, tid=0x00000e54
      #
      # JRE version: Java(TM) SE Runtime Environment (8.0_251-b08) (build 1.8.0_251-b08)
      # Java VM: Java HotSpot(TM) Client VM (25.251-b08 mixed mode windows-x86 )
      # Problematic frame:
      # C  [atiglpxx.dll+0x3d9d]
      #
  • Our picks

    • TRiBot 12 Release Candidate

      The TRiBot team has been hard at work creating the last major version of TRiBot before the TRiBot X release. We've noticed many problems with TRiBot 11 with a lot of users preferring TRiBot 10 over 11. We've heard you, so we took TRiBot 10, added the new features introduced with 11, introduced some other new things, and created TRiBot 12. So without further adieu, here's TRiBot 12.
        • Sad
        • Like
      • 18 replies
    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
        • Like
      • 10 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • thonking
        • Like
      • 17 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...