Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Guest

Error #2

Recommended Posts

Guest

hey, when i try to load the client, it says it cant find java.exe in the folder, yet java.exe is in the folder. im using a .jar loader, if that could be the problem, help pls, thanks!

Share this post


Link to post
Share on other sites

Just should have to download TRIBot.jar and doucle click it to run.


Sometimes other programs, like Winrar, take over the .jar file extension.
Try running this tool to set your computer's .jar files to open with Java.
https://johann.loefflmann.net/en/software/jarfix/index.html
After that, double clicking TRiBot.jar should open up TRiBot.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By nidus
      I thought it would be nice in case you wanted to quickly load a specific set of accounts to click through later in 'Script Queue' so the drop-down account selector doesn't get so messy...
      I quickly painted an image of what I mean below:
       
      See what I mean?  Load a specific set of accounts via preset...
      If this is a duplicate suggestion:  link to original thread, please...
    • By Worthy
      Save and Load GUI Settings Tutorial
      by Worthy
       
      In this tutorial
      We will be using java.util Propteries class to save and load settings from your GUI (or anything else that is applicable)

      ________
      Adding the proper variables for preparation.
      In your Main class add the location to save the GUI settings
       
      In your GUI class we must create the Save and Load settings methods
       
      Implementing the methods
      On the "Start" button, we will call saveSettings();
      On the script initiation we will call the loadSettings(); (after the GUI has been loaded)
       
      -->Alternatively you can just create seperate save and load buttons on the GUI.


      Tying everything together:
      The first thing the script will do is declare the File Path, and initiate the Preferences file.
      When the GUI loads, the script will then call loadSettings(), loading the settings (if any).
      If no settings are saved, it well then create a new file in the path.
      Right before the GUI is disposed it will save all the settings the user has applied in TRiBot's storage directory. (You can print out the location if you don't know where that is for your OS).

      _________
      Complete Example script:
      GUISettings.java (Main class)

      GUIExample.java (GUI class)
       
       

      Regards,
      Worthy
       
       
    • Guest
      By Guest
      Hi,
      how do I load a script on TRiBot?
      thanks.
    • By forrybaldwin
      Whenever I open up a new client is goes through the "downloading jar" and "updation process", but after that it just shows a white screen. I'm running osrs in fixed mode so it can't be that. Here is the debug info:
      [10:39:36] TRiBot Release 9.305_0 loaded. (1.8.0_111:C:\Program Files\Java\jdk1.8.0_111\jre)
      [10:39:36] Loading human mouse movement data.
      [10:39:37] Successfully loaded human mouse data.
      [10:39:57] Error: bw.() bh.ah() | SampleModel:126 SinglePixelPackedSampleModel:144 SinglePixelPackedSampleModel:110 PackedColorModel:310 bw:28 bh:292 bh:332 Thread:745 | java.lang.IllegalArgumentException: Width (0) and height (0) must be > 0
      [10:39:57] error_game_crash
      [10:39:57] Show document: http://oldschool101.runescape.com/error_game_crash.ws (_self)
       
      Anyone know what's up with it?
    • Guest
      By Guest
      Well i downloaded tribot, and i cant seem to run it. i got no "program" in my folder wich i start. please help me out here.
  • Our picks

    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
        • Like
      • 9 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • thonking
        • Like
      • 15 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...