Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Druid

[ABCL 10] [148 HOUR PROGGY!] MASTER CHOPPER AIO [FLAWLESS] [CHOPS ANYWHERE!] [GOLDFARMER FRIENDLY] [ANTI-BOTWATCH] [#1 PREMIUM WOODCUTTER]

Recommended Posts

On ‎9‎/‎26‎/‎2016 at 6:17 PM, Ratz241 said:

@Druid - Detecting axe upgrades is broken at least on progressive mode, I have every axe up to Rune and it's still not equipping a better axe even at 20 WC and is still using bronze.

[23:13:59] Checking for bronze axes

Every time it banks ^

when I tried it , it worked for me bro?

Share this post


Link to post
Share on other sites
On 09/10/2016 at 11:53 PM, blueyonder1 said:

Hi does this work at ape atoll teaks? does it use infernal d pic axe with spec?

It does do ape atoll teaks, infernal axe spec isn't supported - however if you let me borrow your account for 5 minutes I'll add support. 

Share this post


Link to post
Share on other sites
Guest

thinking about purchasing was just wondering whether you had plans to add the wc guild as an option?

Share this post


Link to post
Share on other sites
9 hours ago, basketben said:

thinking about purchasing was just wondering whether you had plans to add the wc guild as an option?

Definitely, just need access to an account that can enter it for 5 minutes. In the meantime you can use it right now with a custom setup. 

Share this post


Link to post
Share on other sites
Guest
12 hours ago, Druid said:

Definitely, just need access to an account that can enter it for 5 minutes. In the meantime you can use it right now with a custom setup. 

OK - I did try custom using the free trial with LG in the WC guild and couldn't seem to get it working.

I must be doing something wrong; the bot just spam clicks the location I set as the "center tile".  

Share this post


Link to post
Share on other sites

I wouldn't recommend using mousekey dropping lmao that shit is perfect every time and drops the bottom row too, which is impossible with mousekeys

 

Literally dropped my whole inventory in 1.5 seconds, I can't even do it that fast

Edited by botwars

Share this post


Link to post
Share on other sites

would highly appreciate it if you could add using the special attack when using dragon hatchet. Also if you could make a detection system for the dragon infernal hatches to refill them with a smouldering stone automatically when the charges are out. I'm woodcutting at teaks having completed monkey madness 2 so my char can use the bank in ape atoll. Please add I have lifetime!!! :D

Share this post


Link to post
Share on other sites
22 hours ago, botwars said:

I wouldn't recommend using mousekey dropping lmao that shit is perfect every time and drops the bottom row too, which is impossible with mousekeys

 

Literally dropped my whole inventory in 1.5 seconds, I can't even do it that fast

Lots of people use AHK scripts (Jagex has said they are allowed), especially the top ranked players who aim for efficiency. This is exactly the same, I wouldn't worry about the speed but it's optional anyway.

Share this post


Link to post
Share on other sites
On 10/17/2016 at 4:59 AM, Druid said:

Lots of people use AHK scripts (Jagex has said they are allowed), especially the top ranked players who aim for efficiency. This is exactly the same, I wouldn't worry about the speed but it's optional anyway.

what i meant is it drops the bottom row too which is impossible with straight mousekeys because of the size of the game window

Share this post


Link to post
Share on other sites

Why does the bot pull up a random window(like music/friends/equipment tab) and then just leave that up for 5-10 minutes. Why would anybody actually do that when wood cutting? I can't even see how many logs I have(yet it knows right when to bank). That doesn't seem player-like.

Out of 6 accounts, not a single one is on the inventory tab lol..

Edited by bunghole
  • Like 1

Share this post


Link to post
Share on other sites
Guest

On progressive mode it is dropping willows, is there a way to make it bank all logs?

Share this post


Link to post
Share on other sites

hello
I have a bug to report lol.
cutting oak at draynor ++++ works great.
come to banking time my character wonders to port sarmi and does laps.
I had a cow killer script do the same thing.. am I doing something wrong?
I have the option to bank ticked and there seems to not be a problem cutting wood.
Help my stupid ass lol

Share this post


Link to post
Share on other sites
Guest

I'm a new botter, and i'm trying to use this script to cut yews in edgeville and bank them. However, since there is no preset for it, I have tried using the radius or define area settings. I'll set the radius at only like 15, but my character keeps randomly wandering to wilderness ditch or barbarian village. Additionally, it hasn't been banking. I have been doing it manually. I'm new to this, so any advice would be helpful. I bought premium, so I'm hoping to figure this out!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Our picks

    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
        • Like
      • 8 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • thonking
        • Like
      • 15 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...