Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Druid

[ABCL 10] [148 HOUR PROGGY!] MASTER CHOPPER AIO [FLAWLESS] [CHOPS ANYWHERE!] [GOLDFARMER FRIENDLY] [ANTI-BOTWATCH] [#1 PREMIUM WOODCUTTER]

Recommended Posts

Guest

Everytime i try to use this script on my lvl 3 skiller it just constantly searches the bank for axes because it can't equip the axes. Even when i go into the settings and turn the change axes option off it still goes into my bank looking for axes. Paid $10 and still havent been able to use it.

Share this post


Link to post
Share on other sites
On 3/8/2017 at 4:43 AM, Ahkalt said:

Everytime i try to use this script on my lvl 3 skiller it just constantly searches the bank for axes because it can't equip the axes. Even when i go into the settings and turn the change axes option off it still goes into my bank looking for axes. Paid $10 and still havent been able to use it.

It doesn't need to equip them, it just needs to find an axe you can use. Ensure you have the appropriate axes. 

 

10 hours ago, Condor said:

@Druid Will shift click dropping be added? 

I'll work on adding that this weekend. 

  • Like 1

Share this post


Link to post
Share on other sites

Woodcutting guild is now supported, both custom & presets.

Three presets added:

  • Woodcutting Guild Yews
  • Woodcutting Guild Magics
  • Woodcutting Guild Redwood

 

Special offer running on the optional auto trading addon, only 10 credits!

Edited by Druid

Share this post


Link to post
Share on other sites

The custom tab seems to be completely broken.  I have tried using it to cut yews in falador and it just walks south of rimmington mine and afks every time.  I tried using N-W position and S-E position settings, along with radius.

 

edit: Just tried using a custom setup with edgeville, and once again it just runs south even when both yew trees are up.

just ran a test to see where it would go.

settings

SM1VJaK.png

start

8m64nNG.png

finish

8wM52pf.png

Edited by linkyo60
pictures

Share this post


Link to post
Share on other sites

Theres a problem with the Woodcutting guild while chopping yews it just idles at the bank after 1 inventory 

  • [16:46:20] TRiBot Release 9.304_5 loaded. (1.8.0_60:/Library/Java/JavaVirtualMachines/jdk1.8.0_60.jdk/Contents/Home/jre)
  • [16:46:20] Loading human mouse movement data.
  • [16:46:22] Successfully loaded human mouse data.
  • [16:46:31] AGENT PATH: /var/folders/d4/d9x933nn6xdc2dm4ncf8_4fc0000gn/T/t1_agent_1093040500.jar
  • [16:46:42] Exception in thread "AWT-EventQueue-1"
  • [16:46:42] java.lang.NullPointerException
  • [16:46:42] at com.apple.laf.AquaTabbedPaneContrastUI.isPressedAt(AquaTabbedPaneContrastUI.java:96)
  • [16:46:42] at com.apple.laf.AquaTabbedPaneContrastUI.paintTitle(AquaTabbedPaneContrastUI.java:63)
  • [16:46:42] at com.apple.laf.AquaTabbedPaneUI.paintContents(AquaTabbedPaneUI.java:322)
  • [16:46:42] at com.apple.laf.AquaTabbedPaneUI.paintTabNormalFromRect(AquaTabbedPaneUI.java:420)
  • [16:46:42] at com.apple.laf.AquaTabbedPaneUI.paintTabNormal(AquaTabbedPaneUI.java:409)
  • [16:46:42] at com.apple.laf.AquaTabbedPaneUI.paintAllTabs(AquaTabbedPaneUI.java:168)
  • [16:46:42] at com.apple.laf.AquaTabbedPaneUI.paint(AquaTabbedPaneUI.java:151)
  • [16:46:42] at javax.swing.plaf.ComponentUI.update(ComponentUI.java:161)
  • [16:46:42] at javax.swing.JComponent.paintComponent(JComponent.java:780)
  • [16:46:42] at javax.swing.JComponent.paint(JComponent.java:1056)
  • [16:46:42] at javax.swing.JComponent.paintChildren(JComponent.java:889)
  • [16:46:42] at javax.swing.JSplitPane.paintChildren(JSplitPane.java:1047)
  • [16:46:42] at javax.swing.JComponent.paint(JComponent.java:1065)
  • [16:46:42] at javax.swing.JComponent.paintToOffscreen(JComponent.java:5210)
  • [16:46:42] at javax.swing.RepaintManager$PaintManager.paintDoubleBuffered(RepaintManager.java:1579)
  • [16:46:42] at javax.swing.RepaintManager$PaintManager.paint(RepaintManager.java:1502)
  • [16:46:42] at javax.swing.RepaintManager.paint(RepaintManager.java:1272)
  • [16:46:42] at javax.swing.JComponent._paintImmediately(JComponent.java:5158)
  • [16:46:42] at javax.swing.JComponent.paintImmediately(JComponent.java:4969)
  • [16:46:42] at javax.swing.RepaintManager$4.run(RepaintManager.java:831)
  • [16:46:42] at javax.swing.RepaintManager$4.run(RepaintManager.java:814)
  • [16:46:42] at java.security.AccessController.doPrivileged(Native Method)
  • [16:46:42] at java.security.ProtectionDomain$JavaSecurityAccessImpl.doIntersectionPrivilege(ProtectionDomain.java:76)
  • [16:46:42] at javax.swing.RepaintManager.paintDirtyRegions(RepaintManager.java:814)
  • [16:46:42] at javax.swing.RepaintManager.paintDirtyRegions(RepaintManager.java:789)
  • [16:46:42] at javax.swing.RepaintManager.prePaintDirtyRegions(RepaintManager.java:738)
  • [16:46:42] at javax.swing.RepaintManager.access$1200(RepaintManager.java:64)
  • [16:46:42] at javax.swing.RepaintManager$ProcessingRunnable.run(RepaintManager.java:1732)
  • [16:46:42] at java.awt.event.InvocationEvent.dispatch(InvocationEvent.java:311)
  • [16:46:42] at java.awt.EventQueue.dispatchEventImpl(EventQueue.java:756)
  • [16:46:42] at java.awt.EventQueue.access$500(EventQueue.java:97)
  • [16:46:42] at java.awt.EventQueue$3.run(EventQueue.java:709)
  • [16:46:42] at java.awt.EventQueue$3.run(EventQueue.java:703)
  • [16:46:42] at java.security.AccessController.doPrivileged(Native Method)
  • [16:46:42] at java.security.ProtectionDomain$JavaSecurityAccessImpl.doIntersectionPrivilege(ProtectionDomain.java:76)
  • [16:46:42] at java.awt.EventQueue.dispatchEvent(EventQueue.java:726)
  • [16:46:42] at obf.cH.dispatchEvent(kg:305)
  • [16:46:42] at java.awt.EventDispatchThread.pumpOneEventForFilters(EventDispatchThread.java:201)
  • [16:46:42] at java.awt.EventDispatchThread.pumpEventsForFilter(EventDispatchThread.java:116)
  • [16:46:42] at java.awt.EventDispatchThread.pumpEventsForHierarchy(EventDispatchThread.java:105)
  • [16:46:42] at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:101)
  • [16:46:42] at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:93)
  • [16:46:42] at java.awt.EventDispatchThread.run(EventDispatchThread.java:82)
  • [17:12:13] java.lang.NullPointerException
  • [17:12:13] at scripts.MasterChopper.wb.b(DetermineData.java:271)
  • [17:12:13] at scripts.MasterChopper.Main.onPaint(Main.java:540)
  • [17:12:13] at obf.KI.yl(hf:745)
  • [17:12:13] at obf.Wi.run(hf:133)
  • [17:12:13] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511)
  • [17:12:13] at java.util.concurrent.FutureTask.run(FutureTask.java:266)
  • [17:12:13] at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1142)
  • [17:12:13] at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:617)
  • [17:12:13] at java.lang.Thread.run(Thread.java:745)
  • [17:14:23] : Changes will take effect on your clan in the next 60 seconds.(30) 

Share this post


Link to post
Share on other sites
On 20/03/2017 at 0:39 AM, sandyeggo said:

Theres a problem with the Woodcutting guild while chopping yews it just idles at the bank after 1 inventory 

  • [16:46:20] TRiBot Release 9.304_5 loaded. (1.8.0_60:/Library/Java/JavaVirtualMachines/jdk1.8.0_60.jdk/Contents/Home/jre)
  • [16:46:20] Loading human mouse movement data.
  • [16:46:22] Successfully loaded human mouse data.
  • [16:46:31] AGENT PATH: /var/folders/d4/d9x933nn6xdc2dm4ncf8_4fc0000gn/T/t1_agent_1093040500.jar
  • [16:46:42] Exception in thread "AWT-EventQueue-1"
  • [16:46:42] java.lang.NullPointerException
  • [16:46:42] at com.apple.laf.AquaTabbedPaneContrastUI.isPressedAt(AquaTabbedPaneContrastUI.java:96)
  • [16:46:42] at com.apple.laf.AquaTabbedPaneContrastUI.paintTitle(AquaTabbedPaneContrastUI.java:63)
  • [16:46:42] at com.apple.laf.AquaTabbedPaneUI.paintContents(AquaTabbedPaneUI.java:322)
  • [16:46:42] at com.apple.laf.AquaTabbedPaneUI.paintTabNormalFromRect(AquaTabbedPaneUI.java:420)
  • [16:46:42] at com.apple.laf.AquaTabbedPaneUI.paintTabNormal(AquaTabbedPaneUI.java:409)
  • [16:46:42] at com.apple.laf.AquaTabbedPaneUI.paintAllTabs(AquaTabbedPaneUI.java:168)
  • [16:46:42] at com.apple.laf.AquaTabbedPaneUI.paint(AquaTabbedPaneUI.java:151)
  • [16:46:42] at javax.swing.plaf.ComponentUI.update(ComponentUI.java:161)
  • [16:46:42] at javax.swing.JComponent.paintComponent(JComponent.java:780)
  • [16:46:42] at javax.swing.JComponent.paint(JComponent.java:1056)
  • [16:46:42] at javax.swing.JComponent.paintChildren(JComponent.java:889)
  • [16:46:42] at javax.swing.JSplitPane.paintChildren(JSplitPane.java:1047)
  • [16:46:42] at javax.swing.JComponent.paint(JComponent.java:1065)
  • [16:46:42] at javax.swing.JComponent.paintToOffscreen(JComponent.java:5210)
  • [16:46:42] at javax.swing.RepaintManager$PaintManager.paintDoubleBuffered(RepaintManager.java:1579)
  • [16:46:42] at javax.swing.RepaintManager$PaintManager.paint(RepaintManager.java:1502)
  • [16:46:42] at javax.swing.RepaintManager.paint(RepaintManager.java:1272)
  • [16:46:42] at javax.swing.JComponent._paintImmediately(JComponent.java:5158)
  • [16:46:42] at javax.swing.JComponent.paintImmediately(JComponent.java:4969)
  • [16:46:42] at javax.swing.RepaintManager$4.run(RepaintManager.java:831)
  • [16:46:42] at javax.swing.RepaintManager$4.run(RepaintManager.java:814)
  • [16:46:42] at java.security.AccessController.doPrivileged(Native Method)
  • [16:46:42] at java.security.ProtectionDomain$JavaSecurityAccessImpl.doIntersectionPrivilege(ProtectionDomain.java:76)
  • [16:46:42] at javax.swing.RepaintManager.paintDirtyRegions(RepaintManager.java:814)
  • [16:46:42] at javax.swing.RepaintManager.paintDirtyRegions(RepaintManager.java:789)
  • [16:46:42] at javax.swing.RepaintManager.prePaintDirtyRegions(RepaintManager.java:738)
  • [16:46:42] at javax.swing.RepaintManager.access$1200(RepaintManager.java:64)
  • [16:46:42] at javax.swing.RepaintManager$ProcessingRunnable.run(RepaintManager.java:1732)
  • [16:46:42] at java.awt.event.InvocationEvent.dispatch(InvocationEvent.java:311)
  • [16:46:42] at java.awt.EventQueue.dispatchEventImpl(EventQueue.java:756)
  • [16:46:42] at java.awt.EventQueue.access$500(EventQueue.java:97)
  • [16:46:42] at java.awt.EventQueue$3.run(EventQueue.java:709)
  • [16:46:42] at java.awt.EventQueue$3.run(EventQueue.java:703)
  • [16:46:42] at java.security.AccessController.doPrivileged(Native Method)
  • [16:46:42] at java.security.ProtectionDomain$JavaSecurityAccessImpl.doIntersectionPrivilege(ProtectionDomain.java:76)
  • [16:46:42] at java.awt.EventQueue.dispatchEvent(EventQueue.java:726)
  • [16:46:42] at obf.cH.dispatchEvent(kg:305)
  • [16:46:42] at java.awt.EventDispatchThread.pumpOneEventForFilters(EventDispatchThread.java:201)
  • [16:46:42] at java.awt.EventDispatchThread.pumpEventsForFilter(EventDispatchThread.java:116)
  • [16:46:42] at java.awt.EventDispatchThread.pumpEventsForHierarchy(EventDispatchThread.java:105)
  • [16:46:42] at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:101)
  • [16:46:42] at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:93)
  • [16:46:42] at java.awt.EventDispatchThread.run(EventDispatchThread.java:82)
  • [17:12:13] java.lang.NullPointerException
  • [17:12:13] at scripts.MasterChopper.wb.b(DetermineData.java:271)
  • [17:12:13] at scripts.MasterChopper.Main.onPaint(Main.java:540)
  • [17:12:13] at obf.KI.yl(hf:745)
  • [17:12:13] at obf.Wi.run(hf:133)
  • [17:12:13] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511)
  • [17:12:13] at java.util.concurrent.FutureTask.run(FutureTask.java:266)
  • [17:12:13] at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1142)
  • [17:12:13] at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:617)
  • [17:12:13] at java.lang.Thread.run(Thread.java:745)
  • [17:14:23] : Changes will take effect on your clan in the next 60 seconds.(30) 

Runs fine for me, try again and if it

 

16 hours ago, Grains said:

Thinking about buying, Can you maybe add an AFK feature ?

It does

 

On 19/03/2017 at 0:06 AM, linkyo60 said:

The custom tab seems to be completely broken.  I have tried using it to cut yews in falador and it just walks south of rimmington mine and afks every time.  I tried using N-W position and S-E position settings, along with radius.

 

edit: Just tried using a custom setup with edgeville, and once again it just runs south even when both yew trees are up.

just ran a test to see where it would go.

settings

SM1VJaK.png

start

8m64nNG.png

finish

8wM52pf.png

I'll take a look, as far as I'm aware custom is working fine and this hasn't been changed. I'm aware that tribot sometimes has a hard time navigating around edgeville yews.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Our picks

    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
        • Like
      • 8 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • thonking
        • Like
      • 13 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...