Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Druid

[ABCL 10] [148 HOUR PROGGY!] MASTER CHOPPER AIO [FLAWLESS] [CHOPS ANYWHERE!] [GOLDFARMER FRIENDLY] [ANTI-BOTWATCH] [#1 PREMIUM WOODCUTTER]

Recommended Posts

Guest

Been using this today and I haven't been banned yet - (surprisingly) the bot shift-click drops logs in the same exact pattern every time, and sometimes the shift click doesn't even work and it just sits there clicking on every single log in the inventory without dropping it lol. Can't be asked buying another WC bot so i'm just going to use this one to get the level I need and just cross my fingers and hope I don't get banned. I definitely wouldn't recommend this bot to anyone, especially if you value your account, because it's a pretty suspicious bot. 

If the script developer is reading this - try to implement something that drops the logs in a different pattern every time or something, no human does the same exact drop every single inventory. It looks really suspicious. And also try to fix the shift click thing not working and just clicking on all the logs in the inventory. Wish I could provide some sort of video of it, but it just acts as if you arent holding shift and just clicks on every single log lol. 

But hey, other than those things, It hasn't been THAT bad. It just doesnt feel like a "premium" script

Share this post


Link to post
Share on other sites
Guest

Sad times, bot works like a charm but received a ban within 24hrs on a fresh account incl. brand new private proxy etc. Hope it was just unlucky, will give another try tonight.

Share this post


Link to post
Share on other sites

Yeah, I'm going to go ahead and advise people to not use this script, I was hit with a chain ban previously(different proxies of course for each account), but opted to give this another go.

 

Lost another 10 accounts using the script for around 4hrs with breaks, my other F2P bots using the same proxies are still up and kickin'

Yes I know when i'm doing, this is the first F2P ban i've had in months ( excluding the previous bans from same script ).

 

 

 

Edited by theholyone

Share this post


Link to post
Share on other sites
Guest

How do you reset the paint mine has been tracking it across accounts and tracks time when had a huge error so showing - values 

Share this post


Link to post
Share on other sites
  • [20:45:27] Downloading script 'Master Chopper AIO'.
  • [20:45:28] Script Started: Master Chopper AIO.
  • [20:45:39] For the dynamic sig to work, don't block connection! :)
  • [20:45:39] If you're using F2P worlds, please start the script logged in.
  • [20:58:15] java.lang.NullPointerException
  • [20:58:15] at org.tribot.api2007.types.RSObject.getModel(oi:496)
  • [20:58:15] at org.tribot.api.DynamicClicking.clickRSObject(ks:359)
  • [20:58:15] at org.tribot.api.DynamicClicking.clickRSObject(ks:231)
  • [20:58:15] at scripts.MasterChopper.wb.M(Chopping.java:66)
  • [20:58:15] at scripts.MasterChopper.Main.e(Main.java:165)
  • [20:58:15] at scripts.MasterChopper.Main.run(Main.java:87)
  • [20:58:15] at java.lang.Thread.run(Thread.java:745)
  • [20:58:16] Script Ended: Master Chopper AIO.

Anyone have any pointers for a noob?

Share this post


Link to post
Share on other sites

Love this script. Have used it on multiple accounts at a time and have only got a few accounts banned but used other scripts too. I took some time off and came back and the only problems I see is that when running it does strange repetitive left clicks, for example clicks on mini map and then immediately goes to left click on a building but will do it the whole path. (looks very bottish with this) 

The only other problem is that every yew is calculated to 500gp which is not very accurate.

Overall my favorite Wc script on any client too. 

Share this post


Link to post
Share on other sites
Guest

Having a problem with willow banking in Dreynor. Tried using the custom settings but it doesnt bank, sort of clicks the same spot and runs between two spots or just spams the payer button next to the minimap. I only use  this script due to the fact that it ran so well when i tried the trial, and banked perfectly earlier on.

I tried restarting the client  and various options. Not sure whats going on, I hadn't changed anything before it stopped working.

Share this post


Link to post
Share on other sites
Guest

Okay, never mind, It seems for some reason, it had switched to rezisable mode, and even though it looked the same, it was on that mode so it caused issues.

Share this post


Link to post
Share on other sites
Guest

Hello,

While using Master AIO Chopper to cut redwoods, I stumbled upon a tiny bug. The script still works fine, but the graphic seems a bit broken.

The "logs cut" shows the same value as "exp gained", therefore the "Logs P/hr" is showing a very high number.

It's not making it unusable or anything, just making the graphic display incorrect info. Still 100% satisfied with the script, just wanted to let you know. Also, sorry if I put this in the wrong category or whatnot, still new around the forums.

Thanks!

 

Pic attached below:

ce794b010a833e938a196f17721a3181.png.8f41144715fbcceb6ead70021e58353b.png

 

 

Share this post


Link to post
Share on other sites
On 12/20/2017 at 6:12 PM, usmcurry said:

Justt stands there. I checked settings, everything looks fine, tried your guide, reset my client, im on fixed screen. Tried chopping in varrock and draynor with no luck. Please fix issue. 

Working fine, could you send me a video or add me on Skype and demonstrate please?

Share this post


Link to post
Share on other sites
Guest
  • [23:05:56] The maximum amount of instances for this script has been surpassed. Cannot run script.

    I just bought it and only trying it on one account, first time the script just stopped responding and now this keeps coming up

Share this post


Link to post
Share on other sites
Guest

e8fddc9c8096d1af33547bc9ecfe376f.png

4369c61ccadc62e30aecfbbdba95bc6f.png

Good bot but i cant get the UI to work at all it either goes one or two ways, also noticed on F2P varrock palace it sometimes walks the wrong way gets stuck in the palace and walks all away round varrock at the back and gets stuck you have to redirect.

Maybe you could look at this

Thanks

Share this post


Link to post
Share on other sites

Doesn't support castle wars teak. Also, at draynor, on a level 3, you just sit there and get attacked by the wizards until you die.. 

 

Oaks don't work at draynor either. Just runs to the prison and gets stuck.. Sigh 

Edited by fm0909

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Our picks

    • TRiBot 12 Release Candidate

      The TRiBot team has been hard at work creating the last major version of TRiBot before the TRiBot X release. We've noticed many problems with TRiBot 11 with a lot of users preferring TRiBot 10 over 11. We've heard you, so we took TRiBot 10, added the new features introduced with 11, introduced some other new things, and created TRiBot 12. So without further adieu, here's TRiBot 12.
      • 17 replies
    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
      • 10 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
      • 17 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
      • 11 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...