Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Druid

[ABCL 10] [148 HOUR PROGGY!] MASTER CHOPPER AIO [FLAWLESS] [CHOPS ANYWHERE!] [GOLDFARMER FRIENDLY] [ANTI-BOTWATCH] [#1 PREMIUM WOODCUTTER]

Recommended Posts

I sadly recognized that all my 3 accs with fresh membership just got perm banned. I used this script at [email protected] - all 3 accs lvl 3. All 3 reached wc 60+ then banned.

Watch your botting hours and take breaks. Maybe bot a few other activities aswell, so your account isn't purely woodcutting. 

Share this post


Link to post
Share on other sites

No idea, Magic trees become far more profitable at level 85+

 

I bot Magic trees myself once I reach level 85. 

I'm probably gonna buy this script, I'm just wondering what I should do to prevent getting banned or at least reduce my chances? (Never botted on OSRS before only RS3)

Edited by minerclawz

Share this post


Link to post
Share on other sites

I'm probably gonna buy this script, I'm just wondering what I should do to prevent getting banned or at least reduce my chances? (Never botted on OSRS before only RS3)

 

There are a few guides around this forum that you suggest ways to reduce ban rates but one main thing would be to watch your botting hours, not many real humans can play 20 hours day 7 days straight...

 

https://tribot.org/forums/topic/35728-tutorial-for-safe-botting/

Edited by the best jack

Share this post


Link to post
Share on other sites

I've had nothing but problems since I bought this script!

 

1st. I have my bot logged in to a F2p world next to draynor bank standing next to oak trees with an axe equipped. I start the script and it doesn't do anything besides pull up the paint that has said "initialising for the past 15 minutes.

    - Yes I tried relogging

         - Yes I tried restarting the script

              - Yes I tried restarting tribot

                   -Yes I tried restarting my computer.

 

2. I have my p2p bot in Seers village. The script decides to "Work" for this account by mis clicking the trees and running around the fuckin monestary.

  - Yes I tried relogging

         - Yes I tried restarting the script

              - Yes I tried restarting tribot

                   -Yes I tried restarting my computer.

 

I'm using a FREE EpicBot script right now to cut oak logs on my other account and I've had ZERO problems... Seriously regretting that I bought this script.

 

 

1. http://gyazo.com/1e77322a0fc7d9dc751a20123c993581

2. http://gyazo.com/de3d6fe9007b925943174e05ac027a9c

Edited by Verin

Share this post


Link to post
Share on other sites

 

 

2. I have my p2p bot in Seers village. The script decides to "Work" for this account by mis clicking the trees and running around the fuckin monestary.

  - Yes I tried relogging

         - Yes I tried restarting the script

              - Yes I tried restarting tribot

                   -Yes I tried restarting my computer.

 

 

I'm having the same problem.

Share this post


Link to post
Share on other sites

 

2. I have my p2p bot in Seers village. The script decides to "Work" for this account by mis clicking the trees and running around the fuckin monestary.

  - Yes I tried relogging

         - Yes I tried restarting the script

              - Yes I tried restarting tribot

                   -Yes I tried restarting my computer.

 

I also have this problem, I moved to Catherby because of this reason but sometimes that runs around the flax field.

Share this post


Link to post
Share on other sites

I've had nothing but problems since I bought this script!

 

1st. I have my bot logged in to a F2p world next to draynor bank standing next to oak trees with an axe equipped. I start the script and it doesn't do anything besides pull up the paint that has said "initialising for the past 15 minutes.

    - Yes I tried relogging

         - Yes I tried restarting the script

              - Yes I tried restarting tribot

                   -Yes I tried restarting my computer.

 

2. I have my p2p bot in Seers village. The script decides to "Work" for this account by mis clicking the trees and running around the fuckin monestary.

  - Yes I tried relogging

         - Yes I tried restarting the script

              - Yes I tried restarting tribot

                   -Yes I tried restarting my computer.

 

I'm using a FREE EpicBot script right now to cut oak logs on my other account and I've had ZERO problems... Seriously regretting that I bought this script.

 

 

1. http://gyazo.com/1e77322a0fc7d9dc751a20123c993581

2. http://gyazo.com/de3d6fe9007b925943174e05ac027a9c

Thank you for reporting these issues. I will investigate them and release a fix. In the meantime I advise you use some of the many other locations available. 

Share this post


Link to post
Share on other sites

Thank you for reporting these issues. I will investigate them and release a fix. In the meantime I advise you use some of the many other locations available. 

 

Since my f2p bot didnt want to cut oak logs, it decides to cut normal logs even though the settings are on oak. I managed a temporary fix by making a new center tile closer to the oak tree.

 

My post came off a bit harsh. I apologize for that I was just really frustrated.

 

EDIT: Nevermind my bot still wants to cut normal logs instead of Oaks >_<

Edited by Verin

Share this post


Link to post
Share on other sites

Can anyone give me a recent proggy or estimate on logs/hour for yew logs? Thinking of buying it

 

I'm 77 WC doing yews and I get a range of 100-190 per hour. Right now the script has a few glitches in it that is hindering the WC speed. But Druid is fixing it ATM.

Share this post


Link to post
Share on other sites

Thank you for reporting these issues. I will investigate them and release a fix. In the meantime I advise you use some of the many other locations available. 

 

UPDATE: I'm getting the same issue at Seers, Catherby, and Edgeville it's to the point where I'm not going to run the bot at all considering my character looks like a bot with downsyndrome walking around the trees instead of cutting them.

  • Like 2

Share this post


Link to post
Share on other sites

THATS WHAT HAPPENED TO MY 3 MEMBERSHIP ACCOUNTS. I dont even know why I bought lifetime for this bot.. I got banned at cathbery after like 8h botting (2days, around 4h each day)

 

Learn how to bot safely. I've been running this script for 110 hours straight.

  • Like 1

Share this post


Link to post
Share on other sites

While botting willows at camelot, I found it going out of the bank and in after banking after a while. 

Make sure you have roofs disabled in game. Add me on Skype if you need me help with this. 

 

 

IDaVgAS.png

 

Looks good to me, boys!

POW! 99 coming soon!

Edited by Druid

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Our picks

    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
        • Like
      • 9 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • thonking
        • Like
      • 15 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...