Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

TRiLeZ

TRiBot Release 10.11_0

Recommended Posts

On 11/23/2018 at 4:11 AM, theholyone said:

btw, Break handler's still not fixed. @TRiLeZ

Using break handler, auto login

Still getting stuck after Login bot started.

It was stuck on the welcome screen ( Click here to play )

Manually clicked welcome screen to get in game before printing stack trace

0OFKi8a.png

Same issue, bot sometimes doesn't execute login after a break.

Every time this happens, botting session gets stuck until I manually fix it. Running multiple accounts is a huge pain and almost impossible with breaks.

@TRiLeZ

Share this post


Link to post
Share on other sites
4 minutes ago, DPreborn said:

Could aswell try the RuneLite client, it is working fine with the RuneLite client. But I preffer to use OSBuddy

Tried osbuddy, runelite, konduit, classic clients
not working
Whats your setup? Java version? 32/64 bit? Anything special you do?

Share this post


Link to post
Share on other sites
Guest
On 11/22/2018 at 8:42 PM, TRiLeZ said:

Restart TRiBot and it'll automatically update ?

Thank you @TRiLeZ

Share this post


Link to post
Share on other sites
46 minutes ago, asdfghjk said:

Hey @TRiLeZ I believe as of today the Runelite jar is also not working. Me and a few others have noticed that LG just shows a black screen when trying to hook onto OSB or Runelite jars. 

Yeah been getting the same with runelite but sometimes it does work, (if runelite stays blackscreen i close it and open a new client) eventually it will hook on without black screen but it doesent at all with OSB

Share this post


Link to post
Share on other sites

As others have noted, the RuneLite "Download for all platforms" option works. And still does as of this writing.

 

If you get a blackscreen with RuneLite just go to Client > New Client (Looking Glass) and repeat until it hooks properly. Then delete all the extra tabs.

 

Happy botting

-WB
 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Our picks

    • TRiBot 12 Release Candidate

      The TRiBot team has been hard at work creating the last major version of TRiBot before the TRiBot X release. We've noticed many problems with TRiBot 11 with a lot of users preferring TRiBot 10 over 11. We've heard you, so we took TRiBot 10, added the new features introduced with 11, introduced some other new things, and created TRiBot 12. So without further adieu, here's TRiBot 12.
      • 17 replies
    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
      • 10 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
      • 17 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
      • 11 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...