Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Einstein

Relative Agility - Written by Einstein

Your feedback allows me to further improve this script  

148 members have voted

You do not have permission to vote in this poll, or see the poll results. Please sign in or register to vote in this poll.

Recommended Posts

11 hours ago, Derpa AI said:

Hi im new here. I recently purchased the Einstein relative agility script. Unfortunately my account has been banned after about a week of using it. Im not sure if i should make another account. I got to 81 agility. Im pretty upset about it as I just started playing runescape again and purchased membership. I know that there is risk involved in botting always. It is just unfortunate and I wish I knew what I did wrong and what I could do better. I am now scared to make another account and purchase another membership as Jagex has my ip address and Im guessing will be watching me. Im really upset. Any tips would be helpful..

You got reported

Share this post


Link to post
Share on other sites

Been using this script for about a week now and have noticed a few issues.

 

The camelot course often gets stuck constantly re-climbing the ladder in the bank whilst attempting to restart the course. 

Also, the varrock course is similar where it missclicks the general store ladder and climbs up there but does not have the code to climb down and re-try just standing there doing nothing.

 

I'm struggling to get this bot to work to it's max efficiency with it also not drinking jugs of wine or stamina i place in the inventory, (or bank) and if it dies it does not use teleportation in the bank to get back it runs all the way from lumbridge to the course?

 

Any help would be really appreciated! My Discord is also 'Roadblock#3788' so any help if you don't mind message on Discord but here is fine, thank you!

Share this post


Link to post
Share on other sites
16 hours ago, y0u got d34f said:

Been using this script for about a week now and have noticed a few issues.

 

The camelot course often gets stuck constantly re-climbing the ladder in the bank whilst attempting to restart the course. 

Also, the varrock course is similar where it missclicks the general store ladder and climbs up there but does not have the code to climb down and re-try just standing there doing nothing.

 

I'm struggling to get this bot to work to it's max efficiency with it also not drinking jugs of wine or stamina i place in the inventory, (or bank) and if it dies it does not use teleportation in the bank to get back it runs all the way from lumbridge to the course?

 

Any help would be really appreciated! My Discord is also 'Roadblock#3788' so any help if you don't mind message on Discord but here is fine, thank you!

Thanks for the review. I will take a look at the issues shortly.

 

Share this post


Link to post
Share on other sites
2 hours ago, iLagYouToDeath said:

Hello,

Just wanted to report that the script is often getting stuck at Canifis like this:

X9h6K6J.png

Character is floating in the air, it's weird man. Manually clicking anywhere fixes the problem.

Nothing in bot/client debug.

Thanks for the report!

 

Share this post


Link to post
Share on other sites
On 6/11/2020 at 8:19 AM, HEROforfun said:

well i just got banned... so much for that...

Agility is a highly watched skill, especially rooftops, gotta be clever when you're botting it because ABC2 won't save you.

Bot 2 hours max a day, babysit as much as possible,  afk/small break every 20-30mins and don't just do agility all day/week. Do some quests, slayer tasks, talk to people.

Share this post


Link to post
Share on other sites

48e6694ac8ebbefa7eb9c6e83385b31b.png

 

Script got my Ironman Temp. banned. This is the only script i ever used as i hate agility.

Last night i left the bot on for 30 minutes when i hit the Maccy d's, when i got back home xp/hr was 0.5k/HR and account was idling on 2nd rooftop.

 

Luckily it's a temp ban.

 

Can i get a refund on the script please?

Share this post


Link to post
Share on other sites

Seers village,
@Einsteinsometimes the script has the camera angle down, (not birds eye view) and when it runs back to bank it rights clicks and climbs the ladder inside the bank instead of the wall (agi course seers village) and just keeps repeating going down then right clicks and goes back up the ladder

 

Share this post


Link to post
Share on other sites
11 hours ago, sandyeggo said:

Seers village,
@Einsteinsometimes the script has the camera angle down, (not birds eye view) and when it runs back to bank it rights clicks and climbs the ladder inside the bank instead of the wall (agi course seers village) and just keeps repeating going down then right clicks and goes back up the ladder

 

The issue has been fixed.

Thank you for the report.

 

Share this post


Link to post
Share on other sites

Good script most of the time but can get stuck places and then just keep clicking and missing making it very obvious.

Might be a good antiban feature to check if the player hasn't moved in n minutes and just log out if that happens rather than keep spamming whatever action it is trying to do.

Share this post


Link to post
Share on other sites
Posted (edited)

Having some issues with the Brimhaven Agility dungeon. Basically it's saying it's unable to find the target dispenser. Tried pretty much everything to try and fix it. Not sure how to get it to work though.

 

Edit - So it will work, but only if I relog and even then it will only find the first one and after it tags it, it will say its unable to find the target dispenser and do nothing.

Edited by lanezreformed

Share this post


Link to post
Share on other sites
On 6/21/2020 at 2:47 PM, toxjq said:

any idea when alcing or fletching will be back?

No ETA at the moment.

 

10 hours ago, lanezreformed said:

Having some issues with the Brimhaven Agility dungeon. Basically it's saying it's unable to find the target dispenser. Tried pretty much everything to try and fix it. Not sure how to get it to work though.

 

Edit - So it will work, but only if I relog and even then it will only find the first one and after it tags it, it will say its unable to find the target dispenser and do nothing.

I'll try to replicate and fix the bug. I will contact you if I need more info.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
        • Like
      • 9 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • thonking
        • Like
      • 15 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...