Jump to content

Script Dispute xCode


Recommended Posts

1. Author @xCode

2. 

3.  7th february

4. 1 Month

5a)  https://gyazo.com/c23e845553e9d9109d85da9583958c88

5b) https://gyazo.com/3c53db772bd3583e67fb72b27a0aa76e

6. I have never successfully ran this script for even 1 hour. It breaks repeatedly when trying to enter a hosts house and then just logs out because it's idle. Even if you disable the option to look for hosts the bot still tries to do so after a single fail at entering the hosts house that you have told it to. This means that if for whatever reason the bot misstypes (world 330 is laggy as hell) or the owner has to bank for a moment then the bot will instantly start typing completely random things into the hosts name space (as shown in one of the pictures) 

I first brought this issue up with a post in his thread 19 days ago and then in a private message 2 weeks ago in which he responded saying he would fix the issue. Many people have posted on his thread complaining of the same thing since my post and it still hasn't been fixed. 

I don't want him to be punished, I simply would like him to update the script to the standards of a paid script. If he does so if there's any chance of me gaining a week or two worth of script time so that I can actually use it properly that would be hugely appreciated. 

 

Link to post
Share on other sites
  • 2 weeks later...
On 3/17/2019 at 11:54 AM, wtbzulrah said:

12 days later still hoping for a miracle... @Fluffee @xCode@Crimson

Been over a month since first contact with xcode. Obviously my auths have well and truly expired and I'm not using the script anymore, but I'd like to see a resolution to this...

Hi,

I'm sorry for the late response. I'm currently dealing with some stuff IRL, which currently causes me to focus on those things for about 100%. I'm terribly sorry for my late response and the inconvenience that it has caused you. I've refunded your purchase. I hope to revise the state of my current scripts asap and fix them where necessary.

Link to post
Share on other sites
13 hours ago, xCode said:

Hi,

I'm sorry for the late response. I'm currently dealing with some stuff IRL, which currently causes me to focus on those things for about 100%. I'm terribly sorry for my late response and the inconvenience that it has caused you. I've refunded your purchase. I hope to revise the state of my current scripts asap and fix them where necessary.

Understandable, good luck! :)

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Our picks

    • Support for the gradle launcher is being dropped. Read more about the new launcher here.
        • Like
      • 8 replies
    • What to expect from TRiBot moving forward.
        • Thanks
        • Like
      • 11 replies
    • TRiBot 12 Release Candidate

      The TRiBot team has been hard at work creating the last major version of TRiBot before the TRiBot X release. We've noticed many problems with TRiBot 11 with a lot of users preferring TRiBot 10 over 11. We've heard you, so we took TRiBot 10, added the new features introduced with 11, introduced some other new things, and created TRiBot 12. So without further adieu, here's TRiBot 12.
        • Sad
        • Like
      • 40 replies
    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
        • Like
      • 13 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • thonking
        • Like
      • 17 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...