Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Netami

Netami's Barrows V3 - [Customizable] - [GUI Profiles] - [Argument Support]

Recommended Posts

5 hours ago, nosniboD said:

SirPugger video out today on barrows bots, looks like it'll be worth having it turn accept aid off automatically to stop people griefing bots. 

This isn't really a function the script needs to do, accept aid is off by default in RS, users should make sure this is disabled before botting ever.

Also of note, this is not an issue specific to barrows, this would work on just about any script/bot.

Share this post


Link to post
Share on other sites

Hello - 

I recently purchased the script and everything is good to go. However, I now have gear to upgrade in my layout, but im not quite sure on how to navigate the script to reconfigure my gear layout. 

Starting the script automatically starts the intended script and no longer takes me to the UI screen anymore.

Any suggestions or tips would help.

Share this post


Link to post
Share on other sites
On 8/28/2019 at 7:45 PM, Teji said:

Hello - 

I recently purchased the script and everything is good to go. However, I now have gear to upgrade in my layout, but im not quite sure on how to navigate the script to reconfigure my gear layout. 

Starting the script automatically starts the intended script and no longer takes me to the UI screen anymore.

Any suggestions or tips would help.

Answered in PM, but for anyone else with the question, just enter "gui" in the script arguments box on startup to force a GUI opening :)

 

Share this post


Link to post
Share on other sites
8 minutes ago, mooseknuckle said:

Some of the time if you play with a full inventory it will eat food in order to have space to loot the chest and sometimes it will break and spam click the chest over and over. Not a big deal as I just told it to take less food and now it works perfectly! gOod scrip !

If you could provide some more info on this I could take a look, but yeah recommended to just take less food if you don't often need it

Share this post


Link to post
Share on other sites
5 hours ago, marcyp said:

Hi, if on the arceeus spellbook does the scripts support having a rune pouch and teleing via the barrows teleport spell or just tele tabs?

It does support the spell yes, I'm not sure it's been tested with a rune pouch but it should work in theory. 

Share this post


Link to post
Share on other sites
4 hours ago, MrAndreas said:

Having a small issues where my character enters tomb, starts attacking a brother then exits before killing.

He then comes back into the tomb and starts the fight over and kills him.

 

Not a biggie but shed some light if you can mate.

This issue is usually due to client lag; the script is waiting for the brother NPC to disappear so it can exit the tomb. If the client lags too bad it can return that the NPC is gone, so we try to exit the tomb as quick as possible to save prayer points. The most common causes of lag are paint delay, LG, and overloaded PC

Share this post


Link to post
Share on other sites

Doesn't seem like the Arceuus teleport is working when keeping runes in inventory. Since it requires laws/souls/bloods, when you start the bot, it will auto deposit the runes. It will then enter the portal and spam "failed to cast barrows teleport" repeatedly until the bot logs out. This is without a rune pouch. 

Share this post


Link to post
Share on other sites
29 minutes ago, GandalfTheHeyyy said:

Doesn't seem like the Arceuus teleport is working when keeping runes in inventory. Since it requires laws/souls/bloods, when you start the bot, it will auto deposit the runes. It will then enter the portal and spam "failed to cast barrows teleport" repeatedly until the bot logs out. This is without a rune pouch. 

I'll work on an update to ensure we don't deposit those runes if using the spell, thanks

Share this post


Link to post
Share on other sites
54 minutes ago, GandalfTheHeyyy said:

Sorry for double posting. The bot no longer banks laws/souls, but does bank the required blood runes when arceuus teleport is selected as the mode of travel. Same issue as before. It will enter the portal and spam "failed to cast barrows teleport". 

Ah my mistake, forgot blood runes were being deposited as loot items. This should now be handled in v3.796 :)

Also if you use discord be sure to join my script server linked on the original post for all the patch notes and news!

Share this post


Link to post
Share on other sites
4 hours ago, dayzsa said:

Recently the bot hasn't been able to find the tunnel brother. It will click on the coffin over and over, eventually it will end up at CW with script stopped.

 

https://pastebin.com/9LAzZqbQ

It looks like it's going through each tomb correctly; I'd try the hooks.dat removal and 2x client restarting incase the game update yesterday is making it having trouble finding the tunnels message or something similar

1 hour ago, yungstarz408 said:

The bot sometimes deposits my fire runes and death runes when im set to cast ibans blast. I came back to it smacking the brothers with my staff LOL

How often does this happen @yungstarz408? If it's something consistent like always after restocking I can narrow it down much easier

Share this post


Link to post
Share on other sites
4 hours ago, Netami said:

It looks like it's going through each tomb correctly; I'd try the hooks.dat removal and 2x client restarting incase the game update yesterday is making it having trouble finding the tunnels message or something similar

How often does this happen @yungstarz408? If it's something consistent like always after restocking I can narrow it down much easier

Seems like a simple client restart fixed it.

Also, does the restocker support lg?

Share this post


Link to post
Share on other sites
1 minute ago, dayzsa said:

Seems like a simple client restart fixed it.

Also, does the restocker support lg?

It does, LG can occasionally cause some weird interface bugs (especially with banking), but it should work in theory. Worst case the failsafe timer will kick in if it glitches and end the script

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
        • Like
      • 9 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • thonking
        • Like
      • 15 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...