Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Jamie

[Premium] JNMZStarter - Automated NMZ Account Creation [CLI Support | 30+ Tasks | 20+ Quests | 10+ Skills | Advanced User Customisation]

Recommended Posts

All accounts I try (even from scratch) are experiencing the issue running to/from the boat after they get to karamja, and running to/from the pay-fare cart guy when starting sea slug. Please fix this and extend my script by a day or so to compensate. I bought two licenses for this script and it is not functioning as expected so I expect my time to be extended..

Share this post


Link to post
Share on other sites
2 hours ago, CyberWizard said:

All accounts I try (even from scratch) are experiencing the issue running to/from the boat after they get to karamja, and running to/from the pay-fare cart guy when starting sea slug. Please fix this and extend my script by a day or so to compensate. I bought two licenses for this script and it is not functioning as expected so I expect my time to be extended..

We don't have the ability to extend auths, so your time won't be extended. Walking is handled by DaxWalker, I'll have a word with FALSkills and see if it's an issue my end or Dax's and get back to you.

Share this post


Link to post
Share on other sites

@HeyImJamie Hmm i keep running into this error:

[12:28:58] java.lang.NullPointerException
[12:28:58] 	at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method)
[12:28:58] 	at sun.reflect.NativeConstructorAccessorImpl.newInstance(NativeConstructorAccessorImpl.java:62)
[12:28:58] 	at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(DelegatingConstructorAccessorImpl.java:45)
[12:28:58] 	at java.lang.reflect.Constructor.newInstance(Constructor.java:423)
[12:28:58] 	at java.util.concurrent.ForkJoinTask.getThrowableException(ForkJoinTask.java:598)
[12:28:58] 	at java.util.concurrent.ForkJoinTask.reportException(ForkJoinTask.java:677)
[12:28:58] 	at java.util.concurrent.ForkJoinTask.invoke(ForkJoinTask.java:735)
[12:28:58] 	at java.util.stream.ForEachOps$ForEachOp.evaluateParallel(ForEachOps.java:159)
[12:28:58] 	at java.util.stream.ForEachOps$ForEachOp$OfRef.evaluateParallel(ForEachOps.java:173)
[12:28:58] 	at java.util.stream.AbstractPipeline.evaluate(AbstractPipeline.java:233)
[12:28:58] 	at java.util.stream.ReferencePipeline.forEach(ReferencePipeline.java:485)
[12:28:58] 	at java.util.stream.ReferencePipeline$Head.forEach(ReferencePipeline.java:650)
[12:28:58] 	at org.tribot.api2007.Camera.setCamera(zl:125)
[12:28:58] 	at org.tribot.api2007.types.RSObject.adjustCameraTo(uf:223)
[12:28:58] 	at scripts.JNMZStarter.tasks.skillTasks.woodcutting.a.k(WoodcuttingTask.java:154)
[12:28:58] 	at scripts.JNMZStarter.tasks.skillTasks.woodcutting.a.m(WoodcuttingTask.java:90)
[12:28:58] 	at scripts.JNMZStarter.JNMZStarter.L(JNMZStarter.java:65)
[12:28:58] 	at scripts.heyimjamie.newapi.framework.JScript.run(JScript.java:78)
[12:28:58] 	at java.lang.Thread.run(Thread.java:748)
[12:28:58] Caused by: java.lang.NullPointerException
[12:28:58] Thank you for choosing </JScripts>, your support is greatly appreciated.
[12:28:58] If you experienced any issues, please PM me on the forums or join my script support discord.
[12:28:58] Script Support Discord: https://discordapp.com/invite/M9NKH3Y
[12:28:58] Script Ended: [Premium] JNMZStarter.

Script is woodcutting. Other scripts work flawless. Also worked several accounts flawless before. Any idea? After i Restart the script works for 30s-1min then again.

Edited by Zaross

Share this post


Link to post
Share on other sites
2 hours ago, Zaross said:

@HeyImJamie Hmm i keep running into this error:

[12:28:58] java.lang.NullPointerException
[12:28:58] 	at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method)
[12:28:58] 	at sun.reflect.NativeConstructorAccessorImpl.newInstance(NativeConstructorAccessorImpl.java:62)
[12:28:58] 	at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(DelegatingConstructorAccessorImpl.java:45)
[12:28:58] 	at java.lang.reflect.Constructor.newInstance(Constructor.java:423)
[12:28:58] 	at java.util.concurrent.ForkJoinTask.getThrowableException(ForkJoinTask.java:598)
[12:28:58] 	at java.util.concurrent.ForkJoinTask.reportException(ForkJoinTask.java:677)
[12:28:58] 	at java.util.concurrent.ForkJoinTask.invoke(ForkJoinTask.java:735)
[12:28:58] 	at java.util.stream.ForEachOps$ForEachOp.evaluateParallel(ForEachOps.java:159)
[12:28:58] 	at java.util.stream.ForEachOps$ForEachOp$OfRef.evaluateParallel(ForEachOps.java:173)
[12:28:58] 	at java.util.stream.AbstractPipeline.evaluate(AbstractPipeline.java:233)
[12:28:58] 	at java.util.stream.ReferencePipeline.forEach(ReferencePipeline.java:485)
[12:28:58] 	at java.util.stream.ReferencePipeline$Head.forEach(ReferencePipeline.java:650)
[12:28:58] 	at org.tribot.api2007.Camera.setCamera(zl:125)
[12:28:58] 	at org.tribot.api2007.types.RSObject.adjustCameraTo(uf:223)
[12:28:58] 	at scripts.JNMZStarter.tasks.skillTasks.woodcutting.a.k(WoodcuttingTask.java:154)
[12:28:58] 	at scripts.JNMZStarter.tasks.skillTasks.woodcutting.a.m(WoodcuttingTask.java:90)
[12:28:58] 	at scripts.JNMZStarter.JNMZStarter.L(JNMZStarter.java:65)
[12:28:58] 	at scripts.heyimjamie.newapi.framework.JScript.run(JScript.java:78)
[12:28:58] 	at java.lang.Thread.run(Thread.java:748)
[12:28:58] Caused by: java.lang.NullPointerException
[12:28:58] Thank you for choosing </JScripts>, your support is greatly appreciated.
[12:28:58] If you experienced any issues, please PM me on the forums or join my script support discord.
[12:28:58] Script Support Discord: https://discordapp.com/invite/M9NKH3Y
[12:28:58] Script Ended: [Premium] JNMZStarter.

Script is woodcutting. Other scripts work flawless. Also worked several accounts flawless before. Any idea? After i Restart the script works for 30s-1min then again.

I'd guess hooks? Try deleting them and giving it another go.

Share this post


Link to post
Share on other sites
7 hours ago, blueberrymuffin said:

DO NOT BUY THIS SCRIPT, I REPORTED THAT IT DID NOT WORK AN HOUR AFTER PURCHASE AND NEVER WAS GIVEN A REFUND. IT WAS NEVER FIXED ALSO. Horrible script and horrible customer service by the scripter. should not be allowed to sell junk.

I'm still waiting for that bug report. I ran an account from level 3 yesterday (like you requested) and it completed all the quests fine, then went on to get 60/60/60 still unbanned. The script is fine :) 'Doesn't work' is not a valid report, I need some further information. 

Share this post


Link to post
Share on other sites

You might want to check after the new Runescape update, I've been running it and it works fine except for during conversations or using a glory it spams the number keys and teleports or says the wrong thing and then does it over again.  I have to step in manually and choose the dialogue or teleport option and then it works fine.  I've noticed it typed 5,7,8,9 etc. instead of the normal like 1,2,3,4.

Share this post


Link to post
Share on other sites

I tabbed back in to check on script and it was 1 hp at poison spiders during grand tree quest with my entire cash stack. would've died and logged out if i hadnt checked. Script needs to be babysat.

 

Now it is stuck on the part where it needs to bring food to fight the demon. stuck at Ge doing nothing saying "Fighting Demon"

 

I need a refund or this to be fixed ASAP

Share this post


Link to post
Share on other sites
22 hours ago, Helpful said:

I tabbed back in to check on script and it was 1 hp at poison spiders during grand tree quest with my entire cash stack. would've died and logged out if i hadnt checked. Script needs to be babysat.

 

Now it is stuck on the part where it needs to bring food to fight the demon. stuck at Ge doing nothing saying "Fighting Demon"

 

I need a refund or this to be fixed ASAP

It deposits gold at the start of the quest. If you've started it mid way through (it sounds like you have), it doesn't support that. It's designed to be run from start to finish.

Share this post


Link to post
Share on other sites

Script is still unbelievable buggy. Doesn't run to safespot on fight arena sometimes, and doesn't change camera angle on tree spirit so it's not able to click on safespot which results in the script tanking the tree spirit until it runs out of food.

Share this post


Link to post
Share on other sites

Hey guys,

Seeing a lot of negative comments about this script so far, currently using my 3 hour trial started it at GE so far its made it to agility course no problem. Will let you know if I encounter any issues.

Pretty green to botting I know the basics, when you say '1 instances' does this mean I can only do 1 account at a time or does it mean I can only do 1 account a month. id like to run it on one account to see if it works and if it does do more. not bothered about them running at the same time.

Share this post


Link to post
Share on other sites

used my 3 hour trial yesterday, ignored the negative comments on this thread and bought it for 30 days after the trial. Very impressed, encountered a few issues but nothing major. running a second account now will let you know if the same problems occur.

also i'm using accounts that I made a long time ago, first one was 1 year old this second one is 2 years old, Both level 3s.

Share this post


Link to post
Share on other sites

Script has been updated to fix the issue with bank cache not loading.

As of now, I'm working on adding advanced preferences to the script, similar to Naton's (I've asked for his permission). If there's ANY customisation options you'd like to see added, please let me know and I'll work on adding them. I'm also going to begin working on allowing the script to fix itself from anywhere. :)

 

Share this post


Link to post
Share on other sites

I am currently starting the trial on this script on a fresh level 3 account. Looking forward to the progress, looks like a very nice script. Ill keep you posted on any bugs I occur, and perhaps some proggies :)!

Will be babysitting the bot a lot, so should be able to give you some nice insights. Currently gathering all items required for the tasks.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Our picks

    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
        • Like
      • 8 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • thonking
        • Like
      • 13 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...