Jump to content

Complete guide for LG 2020


Recommended Posts

If u have any problems for Lg follow this guide 

1- Delete all java versions u have 

2- download and JDK 8 java version u wan recommended 102 >> 32bit or 64 bit dosent matter 

3- Delete osbuddy u have 

4-Open osbuddy site and download the .jar or aka Cross plate form  

Capture.thumb.PNG.03005ff789712a6658a32641b49bacda.PNG

 

5- open this folder %temp%  keep scrolling till u find any .jar files and delete all 

6-use naton script to delete cash >>> https://github.com/Naton1/Hooks-And-Cache-Deleter/releases

 

7- u good to go open tribot and make sure u choose the right java version like here 

that is the wrong version that is JRE

wrong.PNG.0a1e1c395635d952c3213e975368b844.PNG

 

that is the right version JDK

right.PNG.7c9c58c225ee767822782491c04db93c.PNG

 

at last if u still having problems and that is less likely comment and i will let u know or pm me at discrod i am active almost 24/7

 

Edited by testing1
  • Like 1
Link to post
Share on other sites

@testing1

For Mac, to properly uninstall Java you use these commands in the terminal (don't know if you want to add it to your original post)

One by one, execute each of the following commands individually:

sudo rm -rf "/Library/Internet Plug-Ins/JavaAppletPlugin.plugin"

sudo rm -rf "/Library/PreferencePanes/JavaControlPanel.prefPane"

sudo rm -rf "~/Library/Application Support/Java"

A good link as well with detailed instructions for a non terminal approach can be found by following this link. 

http://osxdaily.com/2017/06/16/uninstall-java-mac/

  • Like 1
Link to post
Share on other sites
1 hour ago, flamekiller999 said:

@testing1

For Mac, to properly uninstall Java you use these commands in the terminal (don't know if you want to add it to your original post)

One by one, execute each of the following commands individually:

sudo rm -rf "/Library/Internet Plug-Ins/JavaAppletPlugin.plugin"

sudo rm -rf "/Library/PreferencePanes/JavaControlPanel.prefPane"

sudo rm -rf "~/Library/Application Support/Java"

A good link as well with detailed instructions for a non terminal approach can be found by following this link. 

http://osxdaily.com/2017/06/16/uninstall-java-mac/

Nice addition for the post ^_^ 

Link to post
Share on other sites
  • 2 weeks later...

Yo FYI, most problems with LG I feel like are due to people using proxies incorrectly. Most botters are used to using proxifier on a client and/or on their internet connection in general. LG has built in support for proxies.

Just start up a client on your normal connection  AND then select a proxy on the tribot launcher. Solves a lot of problems and people may not know about it.

Link to post
Share on other sites
19 hours ago, thepope821 said:

Yo FYI, most problems with LG I feel like are due to people using proxies incorrectly. Most botters are used to using proxifier on a client and/or on their internet connection in general. LG has built in support for proxies.

Just start up a client on your normal connection  AND then select a proxy on the tribot launcher. Solves a lot of problems and people may not know about it.

most problem are cause by wrong choose of the java version and not using Jar from what i see

Link to post
Share on other sites
  • 4 weeks later...
2 minutes ago, boatsb4hose said:

can't open osbuddy with just the jdk version. if i can, what do i open osbuddy with? 

 

C:\Program Files (x86)\Java\jdk1.8.0_202\bin

java.exe doesn't work, javaw.exe doesn't work

are u using osbuddy.jar or . exe ?

from what u saying that maybe something wrong in your installation  

Link to post
Share on other sites
2 minutes ago, boatsb4hose said:

mm using osbuddy.jar should i be using .exe

 

also, you have to use legacy jdk's right?

u need to use .jar 
idk what is legacy jdks to be honest 
 

scroll down in that link and download >> 

Java SE Development Kit 8u102

https://www.oracle.com/java/technologies/javase/javase8-archive-downloads.html

 

Link to post
Share on other sites
6 minutes ago, testing1 said:

u need to use .jar 
idk what is legacy jdks to be honest 
 

scroll down in that link and download >> 

Java SE Development Kit 8u102

https://www.oracle.com/java/technologies/javase/javase8-archive-downloads.html

 

Yes archived is legacy and is allegedly required for LG. Anyway, I tried downloading that and ridding all other javas. Downloaded osbuddy 32. Open tribot with jdk. Open LG Osbuddy. It cannot find osbuddy

pic in spoiler

NVIDIA_Share_mDfbMlpYLb.thumb.png.6fbe01b8882c7b9a0d370da3097e4dab.png

 

Link to post
Share on other sites
1 minute ago, boatsb4hose said:

Yes archived is legacy and is allegedly required for LG. Anyway, I tried downloading that and ridding all other javas. Downloaded osbuddy 32. Open tribot with jdk. Open LG Osbuddy. It cannot find osbuddy

pic in spoiler

 

  Reveal hidden contents

 

NVIDIA_Share_mDfbMlpYLb.thumb.png.6fbe01b8882c7b9a0d370da3097e4dab.png

 

 

 

5- open this folder %temp%  keep scrolling till u find any .jar files and delete all 

try this step

Link to post
Share on other sites
10 minutes ago, testing1 said:

5- open this folder %temp%  keep scrolling till u find any .jar files and delete all 

try this step

java_8wCsL1gaQK.png.21237f0d995e7a29ed4fec9c49405bba.png

 

Found one java item in temp, looked to find no other javas installed either under control panel & program files both 64 86, ran the deletehooks from natan. getting this. the installed osbuddy is the crossplatform 32 version as in guide

Edited by boatsb4hose
Link to post
Share on other sites
1 minute ago, testing1 said:

no talking about java 

open the folder and delete the files 

yeah just updated my post 

"Found one java item in temp deleted it, looked to find no other javas installed either under control panel & program files both 64 86, ran the deletehooks from natan. getting this. the installed osbuddy is the crossplatform 32 version as in guide"

including jar files 

Edited by boatsb4hose
Link to post
Share on other sites
1 minute ago, boatsb4hose said:

yeah just updated my post 

"Found one java item in temp deleted it, looked to find no other javas installed either under control panel & program files both 64 86, ran the deletehooks from natan. getting this. the installed osbuddy is the crossplatform 32 version as in guide"

including jar files 

if u wan we can use team viwer i can take a look an try fix it for u if so u can pm me on discord 

Link to post
Share on other sites
  • 3 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Our picks

    • What to expect from TRiBot moving forward.
      • 10 replies
    • TRiBot 12 Release Candidate

      The TRiBot team has been hard at work creating the last major version of TRiBot before the TRiBot X release. We've noticed many problems with TRiBot 11 with a lot of users preferring TRiBot 10 over 11. We've heard you, so we took TRiBot 10, added the new features introduced with 11, introduced some other new things, and created TRiBot 12. So without further adieu, here's TRiBot 12.
      • 39 replies
    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
      • 13 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
      • 17 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...