Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

cokrok

The maximum amount of instances for this script has been surpassed. Stopping script (1). Message: 0

Recommended Posts

Hello, I have read every thread and post-faq regarding this issue and done everything I've possibly could to fix this issue but I'm having no success,

I bought vip-e and an assorment of premium scripts and after about 15-20 minutes it gives me the message about the maximum amount of instances. 

I restarted the cache 100x, restarted the client 2-3x everytime it forced shut down, completely reinstalled TriBot, changed different accounts, uninstalled old java and reinstalled the preferred one, restarted my computer 30 times, EVERYTHING. My connection is 100% secure and I'm using a wired connection with nearly no disconnections from the internet (im in university if that helps at all). I been trying to toy with it for about 2 days but I just cannot get it to go longer than 15 minutes. After it gives me this message it doesn't let me restart the script because it just wipes all my scripts, here's a picture:

1fBDkiD.png

 

I'm completely lost and have no idea how to fix it. I've followed this guide linked here 

 but nothing seems to work. Any help would be appreciated.

bot debug:

[18:44:08] TRiBot 10.22.1 loaded. (1.8.0_102:C:\Program Files\Java\jdk1.8.0_102\jre)
[18:44:09] Loading human mouse movement data.
[18:44:09] Successfully loaded human mouse data.
[18:44:21] C:\Users\*******\AppData\Roaming\.tribot

 

client debug:

[18:44:16] Starting client.
[18:44:28] Downloading script 'aAgility v2'.
[18:44:29] Script Started: aAgility v2.
[18:44:33] Login bot started.
[18:44:33] Login Bot: Login...
[18:44:33] No food detected in inventory. The script will not eat anything!
[18:44:33] Next AFK in 7.001567 minutes.
[18:44:45] Login bot succeeded.
[18:44:47] Disabled all randoms.
[18:52:05] Script will now AFK for 35.88 seconds
[18:52:44] Script will now continue!
[18:52:44] Next AFK in 13.629983 minutes.
[19:06:55] Script will now AFK for 39.913 seconds
[19:07:39] Script will now continue!
[19:07:39] Next AFK in 9.708767 minutes.
[19:17:22] Script will now AFK for 35.669 seconds
[19:18:04] Script will now continue!
[19:18:04] Next AFK in 10.957167 minutes.
[19:29:07] Script will now AFK for 12.16 seconds
[19:29:23] Script will now continue!
[19:29:23] Next AFK in 14.183084 minutes.
[19:39:44] The maximum amount of instances for this script has been surpassed. Stopping script (1). Message: 0
[19:39:47] Script Ended: aAgility v2.

 

 

 

Edited by cokrok

Share this post


Link to post
Share on other sites
18 minutes ago, testing1 said:

i had this problem before it was from dropping in connection 

I've baby sat the bots and watched it go from botting -> maximum instances without dropping connection, and as far as I'm aware I haven't lost connection to the internet for about a month

Share this post


Link to post
Share on other sites
5 hours ago, Fluffee said:

The scripts not appearing in the script manager would indicate to me a connection issue to TRiBot. When that happens, is there anything different printed in the bot/client debug? Maybe something there might help!

I'll run the bot one more time and paste the debug here

Share this post


Link to post
Share on other sites
6 hours ago, Fluffee said:

The scripts not appearing in the script manager would indicate to me a connection issue to TRiBot. When that happens, is there anything different printed in the bot/client debug? Maybe something there might help!

Hey so I just ran it and again it stopped because of instances. Here it is:

bot debug:

[11:53:08] TRiBot 10.22.2 loaded. (1.8.0_102:C:\Program Files\Java\jdk1.8.0_102\jre)
[11:53:08] Loading human mouse movement data.
[11:53:09] Successfully loaded human mouse data.
[11:53:16] Exception in thread "AWT-EventQueue-1" 
[11:53:16] java.lang.NullPointerException
[11:53:16]     at javax.swing.plaf.basic.BasicTabbedPaneUI.rotateInsets(BasicTabbedPaneUI.java:2150)
[11:53:16]     at javax.swing.plaf.basic.BasicTabbedPaneUI.getTabAreaInsets(BasicTabbedPaneUI.java:1809)
[11:53:16]     at javax.swing.plaf.basic.BasicTabbedPaneUI.paintContentBorder(BasicTabbedPaneUI.java:1264)
[11:53:16]     at com.sun.java.swing.plaf.windows.WindowsTabbedPaneUI.paintContentBorder(WindowsTabbedPaneUI.java:154)
[11:53:16]     at javax.swing.plaf.basic.BasicTabbedPaneUI.paint(BasicTabbedPaneUI.java:800)
[11:53:16]     at javax.swing.plaf.ComponentUI.update(ComponentUI.java:161)
[11:53:16]     at javax.swing.JComponent.paintComponent(JComponent.java:780)
[11:53:16]     at javax.swing.JComponent.paint(JComponent.java:1056)
[11:53:16]     at javax.swing.JComponent.paintChildren(JComponent.java:889)
[11:53:16]     at javax.swing.JSplitPane.paintChildren(JSplitPane.java:1047)
[11:53:16]     at javax.swing.JComponent.paint(JComponent.java:1065)
[11:53:16]     at javax.swing.JComponent.paintToOffscreen(JComponent.java:5210)
[11:53:16]     at javax.swing.RepaintManager$PaintManager.paintDoubleBuffered(RepaintManager.java:1579)
[11:53:16]     at javax.swing.RepaintManager$PaintManager.paint(RepaintManager.java:1502)
[11:53:16]     at javax.swing.RepaintManager.paint(RepaintManager.java:1272)
[11:53:16]     at javax.swing.JComponent._paintImmediately(JComponent.java:5158)
[11:53:16]     at javax.swing.JComponent.paintImmediately(JComponent.java:4969)
[11:53:16]     at javax.swing.RepaintManager$4.run(RepaintManager.java:831)
[11:53:16]     at javax.swing.RepaintManager$4.run(RepaintManager.java:814)
[11:53:16]     at java.security.AccessController.doPrivileged(Native Method)
[11:53:16]     at java.security.ProtectionDomain$JavaSecurityAccessImpl.doIntersectionPrivilege(ProtectionDomain.java:76)
[11:53:16]     at javax.swing.RepaintManager.paintDirtyRegions(RepaintManager.java:814)
[11:53:16]     at javax.swing.RepaintManager.paintDirtyRegions(RepaintManager.java:789)
[11:53:16]     at javax.swing.RepaintManager.prePaintDirtyRegions(RepaintManager.java:738)
[11:53:16]     at javax.swing.RepaintManager.access$1200(RepaintManager.java:64)
[11:53:16]     at javax.swing.RepaintManager$ProcessingRunnable.run(RepaintManager.java:1732)
[11:53:16]     at java.awt.event.InvocationEvent.dispatch(InvocationEvent.java:311)
[11:53:16]     at java.awt.EventQueue.dispatchEventImpl(EventQueue.java:756)
[11:53:16]     at java.awt.EventQueue.access$500(EventQueue.java:97)
[11:53:16]     at java.awt.EventQueue$3.run(EventQueue.java:709)
[11:53:16]     at java.awt.EventQueue$3.run(EventQueue.java:703)
[11:53:16]     at java.security.AccessController.doPrivileged(Native Method)
[11:53:16]     at java.security.ProtectionDomain$JavaSecurityAccessImpl.doIntersectionPrivilege(ProtectionDomain.java:76)
[11:53:16]     at java.awt.EventQueue.dispatchEvent(EventQueue.java:726)
[11:53:16]     at obf.QE.dispatchEvent(re:92)
[11:53:16]     at java.awt.EventDispatchThread.pumpOneEventForFilters(EventDispatchThread.java:201)
[11:53:16]     at java.awt.EventDispatchThread.pumpEventsForFilter(EventDispatchThread.java:116)
[11:53:16]     at java.awt.EventDispatchThread.pumpEventsForHierarchy(EventDispatchThread.java:105)
[11:53:16]     at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:101)
[11:53:16]     at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:93)
[11:53:16]     at java.awt.EventDispatchThread.run(EventDispatchThread.java:82)
[11:53:35] C:\Users\******\AppData\Roaming\.tribot
[12:12:54] C:\Users\********\AppData\Roaming\.tribot
[12:12:54] java.lang.ArrayIndexOutOfBoundsException: -1
[12:12:54]     at obf.rD.Xj(ko:128)
[12:12:54]     at obf.rD.BL(ko:49)
[12:12:54]     at obf.mE.LD(ai:23)
[12:12:54]     at obf.oD.xH(li:477)
[12:12:54]     at obf.Kf.<init>(dh:136)
[12:12:54]     at obf.Kf.<init>(dh:112)
[12:12:54]     at obf.tG.CO(ff:228)
[12:12:54]     at obf.If.AL(zf:1261)
[12:12:54]     at javax.swing.AbstractButton.fireActionPerformed(AbstractButton.java:2022)
[12:12:54]     at javax.swing.AbstractButton$Handler.actionPerformed(AbstractButton.java:2348)
[12:12:54]     at javax.swing.DefaultButtonModel.fireActionPerformed(DefaultButtonModel.java:402)
[12:12:54]     at javax.swing.DefaultButtonModel.setPressed(DefaultButtonModel.java:259)
[12:12:54]     at javax.swing.AbstractButton.doClick(AbstractButton.java:376)
[12:12:54]     at javax.swing.plaf.basic.BasicMenuItemUI.doClick(BasicMenuItemUI.java:833)
[12:12:54]     at javax.swing.plaf.basic.BasicMenuItemUI$Handler.mouseReleased(BasicMenuItemUI.java:877)
[12:12:54]     at java.awt.Component.processMouseEvent(Component.java:6533)
[12:12:54]     at javax.swing.JComponent.processMouseEvent(JComponent.java:3324)
[12:12:54]     at java.awt.Component.processEvent(Component.java:6298)
[12:12:54]     at java.awt.Container.processEvent(Container.java:2236)
[12:12:54]     at java.awt.Component.dispatchEventImpl(Component.java:4889)
[12:12:54]     at java.awt.Container.dispatchEventImpl(Container.java:2294)
[12:12:54]     at java.awt.Component.dispatchEvent(Component.java:4711)
[12:12:54]     at java.awt.LightweightDispatcher.retargetMouseEvent(Container.java:4888)
[12:12:54]     at java.awt.LightweightDispatcher.processMouseEvent(Container.java:4525)
[12:12:54]     at java.awt.LightweightDispatcher.dispatchEvent(Container.java:4466)
[12:12:54]     at java.awt.Container.dispatchEventImpl(Container.java:2280)
[12:12:54]     at java.awt.Window.dispatchEventImpl(Window.java:2746)
[12:12:54]     at java.awt.Component.dispatchEvent(Component.java:4711)
[12:12:54]     at java.awt.EventQueue.dispatchEventImpl(EventQueue.java:758)
[12:12:54]     at java.awt.EventQueue.access$500(EventQueue.java:97)
[12:12:54]     at java.awt.EventQueue$3.run(EventQueue.java:709)
[12:12:54]     at java.awt.EventQueue$3.run(EventQueue.java:703)
[12:12:54]     at java.security.AccessController.doPrivileged(Native Method)
[12:12:54]     at java.security.ProtectionDomain$JavaSecurityAccessImpl.doIntersectionPrivilege(ProtectionDomain.java:76)
[12:12:54]     at java.security.ProtectionDomain$JavaSecurityAccessImpl.doIntersectionPrivilege(ProtectionDomain.java:86)
[12:12:54]     at java.awt.EventQueue$4.run(EventQueue.java:731)
[12:12:54]     at java.awt.EventQueue$4.run(EventQueue.java:729)
[12:12:54]     at java.security.AccessController.doPrivileged(Native Method)
[12:12:54]     at java.security.ProtectionDomain$JavaSecurityAccessImpl.doIntersectionPrivilege(ProtectionDomain.java:76)
[12:12:54]     at java.awt.EventQueue.dispatchEvent(EventQueue.java:728)
[12:12:54]     at obf.QE.xG(re:281)
[12:12:54]     at obf.QE.dispatchEvent(re:470)
[12:12:54]     at java.awt.EventDispatchThread.pumpOneEventForFilters(EventDispatchThread.java:201)
[12:12:54]     at java.awt.EventDispatchThread.pumpEventsForFilter(EventDispatchThread.java:116)
[12:12:54]     at java.awt.EventDispatchThread.pumpEventsForHierarchy(EventDispatchThread.java:105)
[12:12:54]     at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:101)
[12:12:54]     at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:93)
[12:12:54]     at java.awt.EventDispatchThread.run(EventDispatchThread.java:82)

 

client debug:

[11:53:16] Starting client.
[11:53:41] Downloading script 'aMiner v2'.
[11:53:43] Script Started: aMiner v2.
[11:53:47] Login bot started.
[11:53:47] Login Bot: Login...
[11:53:57] Login bot succeeded.
[11:53:57] Disabling Tribot's random dismisser for Motherlode. If you have dismissing enabled in motherlode settings, it will dismiss them
[11:53:57] Disabled all randoms.
[11:54:01] Current pickaxe is Rune pickaxe
[11:54:52] Emptying sack before continuing with mining! Debug: 56
[11:54:52] Make sure the sack is empty before starting the script to avoid this!
[11:55:05] Some ore is ready to be collected from the sack. It's getting full.
[12:08:57] The maximum amount of instances for this script has been surpassed. Stopping script (1). Message: 0
[12:09:00] Script Ended: aMiner v2.

 

Edited by cokrok

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
        • Like
      • 8 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • thonking
        • Like
      • 14 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...