Jump to content

Netami's Runecrafter [Abyss] [ZMI] [Pouch gathering] [Death walking] [Restocking] [Muling]


Recommended Posts

  • Replies 254
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Welcome to the thread for Netami's Runecrafter! Support/discussion discord link: https://discord.gg/aacD5Th GET IT HERE: https://tribot.org/repository/script/id/3493   Over the pas

ok so I switched from OSBUDDY to OPRS client and it fixed this problem. very weird. Running ZMI smoothly! THANKS!

There is a free trial if you wish top test Correct, each runner would need an auth, and yes it does also work with abyss  

 

On 8/10/2020 at 4:39 AM, mattbbritt said:

I need a refund, or could someone please explain how to set it up properly?

 

when it says "altar tele" is that the teleport you want to use to teleport out of the altar or to the altar? same with the bank tele

 

please someone help im really frustrated been trying to use it for 5 hours tried everything

Altar tele refers to if you're using a teleport from your jewelry item to go to the altar. For abyss you can just keep this at None, and set Bank Tele to Edgeville

Link to post
Share on other sites
  • 2 weeks later...
5 hours ago, rspkplayer said:

How would one set up essence runners to support a legit main RC account?

On the progression tab, just set a task for the altar that the main account will be at, with your desired teleport/jewelry options. Then on the running tab, enable essence running mode and enter the main's RSN exactly as it appears in game

  • Like 1
Link to post
Share on other sites
18 hours ago, Netami said:

On the progression tab, just set a task for the altar that the main account will be at, with your desired teleport/jewelry options. Then on the running tab, enable essence running mode and enter the main's RSN exactly as it appears in game

So if I understand this correctly, I would need to purchase enough auths for each of the runners and they in turn would continue to teleport to wherever the main is to trade essence? Would work with the abyss as well (i.e., use the abyss to go to the desired altars)?

Link to post
Share on other sites
13 hours ago, NBA598u23 said:

how much per hour profit, is making single nats at lvl 44. 

 

may buy this script if its profitable.. depening how muhc

There is a free trial if you wish top test

2 hours ago, rspkplayer said:

So if I understand this correctly, I would need to purchase enough auths for each of the runners and they in turn would continue to teleport to wherever the main is to trade essence? Would work with the abyss as well (i.e., use the abyss to go to the desired altars)?

Correct, each runner would need an auth, and yes it does also work with abyss :)

 

  • Like 1
Link to post
Share on other sites
  • 2 weeks later...

the pathing for the regular lava runs gets stuck after teleporting to duel arena. If it gets one of tthe spawns where the altar is covered in black it is unclickable. A failsafe should be added so that it remaps/clicks to get closer if unable to click on the alter 

Edited by vipcredits
Link to post
Share on other sites
4 hours ago, vipcredits said:

the pathing for the regular lava runs gets stuck after teleporting to duel arena. If it gets one of tthe spawns where the altar is covered in black it is unclickable. A failsafe should be added so that it remaps/clicks to get closer if unable to click on the alter 

Make sure your client is not zoomed out too far; this can cause the altar to return as clickable from the API even though it's in the black space that is not rendered yet.

Link to post
Share on other sites
On 9/2/2020 at 6:09 PM, Netami said:

Make sure your client is not zoomed out too far; this can cause the altar to return as clickable from the API even though it's in the black space that is not rendered yet.

might as well add a failsafe if there are other complainers on the topic. but otherwise ran fine ty mate. 

Link to post
Share on other sites
On 9/16/2020 at 10:05 AM, DangitFro said:

The bot has alot of issues for me, constantly getting stuck fighting abyssal creatures in the abbys and just afks in the corner? is this an anti ban or ? i barely make any exp/profit?
S2X0DuZ.pngimage.png.2dd3155fb25869ee1c37b2f878f4191b.png

If you can provide me with osme more info I'd be happy to help, namely the contents on the debug on the client in a pastebin as well as what obstacles your account is able to use. The easiest place to put this would be my discord for quicker responses.

On 9/18/2020 at 8:04 AM, simongek said:

How is the script with blood/soul runes?

The script does work well with blood and soul rune crafting on Zeah

Link to post
Share on other sites
  • 1 month later...

it teles to fire altar then just stands there and moves the screen around. not sure what im doing wrong. If i click on the screen to help it out it does fine until it teles to altar again.

 

 

**EDIT**

I was in fixed mode and it didn't like it. seems to be fine in full screen

Edited by L_egit
Link to post
Share on other sites

 

On 10/28/2020 at 5:21 PM, L_egit said:

Been having issues with it filling inventory with earth talismans when doing lavas. it takes other items needed then takes all talismans and stops. was working a few days ago

The banking portion of the script has not changed recently, I would consider running Naton's hook/cache clearing tool and trying to reset the client that way

Link to post
Share on other sites
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Our picks

    • What to expect from TRiBot moving forward.
        • Thanks
        • Like
      • 10 replies
    • TRiBot 12 Release Candidate

      The TRiBot team has been hard at work creating the last major version of TRiBot before the TRiBot X release. We've noticed many problems with TRiBot 11 with a lot of users preferring TRiBot 10 over 11. We've heard you, so we took TRiBot 10, added the new features introduced with 11, introduced some other new things, and created TRiBot 12. So without further adieu, here's TRiBot 12.
        • Like
      • 39 replies
    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
      • 13 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
      • 17 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...