Jump to content

[Premium] JBotStarter - The Ultimate Account Creation Tool [CLI Support | 40+ Tasks | 30+ Quests | 10+ Skills | Advanced User Customisation]


Recommended Posts

  • 2 weeks later...
  • Replies 333
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

JBotStarter is your one stop shop for fully automated RS Account Creation, the ultimate account creation tool. Ever wanted to farm Runescape but not had the time to make endless numbers of accoun

Hi Leroy, Yes the script should fully function on it's own. You've been really unlucky in the fact that all three quests (Monk's Friend, Pirate's Treasure and Druidic Ritual) you've run have been very

Update 01/06/2020: - Reimplemented ::toggleroofs on script start. This was accidentally removed a few updates ago when implementing my new failsafe framework. Monk's Friend - Script should

Hello,

 

Been using your script for about a week on a few different accounts. Only issue I've noticed(that repeats itself) is that when starting romeo and juliet the bot goes to juliets house and tries to talk to her but does not start the quest. I've been just talking to romeo manually and then the quest completes itself as you would expect. If I can provide any other details or you have any questions please let me know. Thank you for such a lovely script!

Link to post
Share on other sites
1 hour ago, gigiwest123 said:

Just bought this - immediately got stuck doing the potpotpotpotpot issue. I thought you said it was fixed?

Nope. Haven't said that to anyone. It should be deleting the text if it doesn't match what it's after though. Are there any recreatable steps? I.e. Paint delay, Looking glass?

Link to post
Share on other sites
On 10/17/2020 at 9:14 PM, Jamie said:

Someone else has oddly reported that. For now, I'd suggest buying the lobster pot yourself. Looking at the wiki it seems to have been renamed to Lobster cage though, so that may be the cause?

Edit: After further investigation, that definitely seems to be the issue. I'll get a fix out shortly. :)

V8jwvOx.png

Second Edit: @Stradas It should now be fixed. Please give the repository ~15 minutes to update. I'll also look at adding in preventative measures to end the script if it fails to find an item due to another update like this. :)

Here is where you said it.

Looking glass and was running ultimate, not happy with my purchase if you knew about this issue nearly 2 months ago. Won't be renewing, waste of $20

Edited by gigiwest123
Link to post
Share on other sites
  • 3 weeks later...

will not start Romeo and Juliet quest correctly

buying items in ge when you already have them in bank

stuck at ge typing the same item 4 or 5 times before searching

cannot find path error when walking

completely just crashes

plus a few other errors I've encountered over the past three days. bot has to always be babysat to catch any mess ups. great idea but definitely should be pulled and fixed. as it sits right now its nothing but a waste of $20

  • Haha 1
Link to post
Share on other sites

I'll be taking a good look at this script soon, giving it a proper re-write and adding multiple features. It's definitely not up to the standard it should be, mainly because I haven't touched it in months and Jagex does like to mess with scripts like these and for that I apologise. If there's any features you'd like to see, please give me a PM / message on Discord and I'll be sure to get them on the to do list. You can also message me if you've purchased an auth within the last two months to receive a month auth for free on release of this update. :)

Planned updates include:

- Fully re-written framework that will allow recovery from almost anywhere.

- Proper death recovery, utilising gravestones efficiently.

- Increased customisation (Custom Inventory setups / Equipment setups / Item pricing and relisting)

- More interactive paint.

- More quests.

I hope to make this the best questing / utility script that Tribot has, and ever will have. Keep your eyes peeled!

Link to post
Share on other sites
  • 1 month later...
  • 2 weeks later...
4 hours ago, arilomazi said:

lite edition : bug needs fixing.

 

Ernest chicken quest. stuck after reaching oil can. stands there doesnt move,until manualy reaching ladder to climb up.

Rune mistery quest. stuck at chat with Duke horacio. need to click once on chat manualy to continue.

Do you have the debugs for either? Do you know what the dialogue was that it was stuck on? They may have added new dialogue. I'll aim to take a look today, but any additional information you have will help. :)

Link to post
Share on other sites
On 2/24/2021 at 3:33 PM, arilomazi said:

another bug:

 

The restless ghost. 

After talking with Father aereck in lubridge church it doesnt go to get ghostspeak amulet. when script restarted it continues fine.

 

I would send debug. but you dont reply on discord. And i dont want to send debugs here on tribot forum.

Apologies, I don't reply to personal PMs / accept friend requests on Discord. You can join my support channel here: https://discord.com/invite/M9NKH3Y

Link to post
Share on other sites
  • 3 weeks later...
10 hours ago, derpino3001 said:

Hello, i keep trying your GDK and nothing works man im at the point that i only try a quest at a time and nothing happens. can you help me out or give me a refund please?

 

Thanks

Can you join my support chat so I can look at what issues you’re experiencing? The link is in my signature.

Link to post
Share on other sites
  • 2 weeks later...
12 hours ago, derpino3001 said:

Hello, i tried to get some help on the discord but really this script does not work at all, i would just like a refund please thank you. 

As far as I'm aware I've replied to every message left in my Discord. You'll need to open up a ticket on the help desk to receive a refund as we can't process them ourselves.

Just now, moerrts said:

will this skip a task if its already completed? 

Yes it will.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Our picks

    • What to expect from TRiBot moving forward.
        • Thanks
        • Like
      • 10 replies
    • TRiBot 12 Release Candidate

      The TRiBot team has been hard at work creating the last major version of TRiBot before the TRiBot X release. We've noticed many problems with TRiBot 11 with a lot of users preferring TRiBot 10 over 11. We've heard you, so we took TRiBot 10, added the new features introduced with 11, introduced some other new things, and created TRiBot 12. So without further adieu, here's TRiBot 12.
        • Sad
        • Like
      • 39 replies
    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
        • Like
      • 13 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • thonking
        • Like
      • 17 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...