Jump to content

G.Quester V2 [35 Quest supported] [Full ABC2] [MidQuesting] [Death Support] [Customization]


Recommended Posts

On 4/24/2021 at 6:07 AM, BotUbuntu said:

Just purchased and tested out the Fremennik Trials quest, worked very well, occasionally teleported to camelot when it didn't need to, but it didn't interrupt the running of the script.

I'm impressed so far, thank you.

 

EDIT:

Just re-ran the script on another account, queuing Witch's Potion, Imp Catcher and Witch's House, when I ran into the following issue:

 When buying the items from the GE, the bot searches for the Necklace of Passage (5), clicks on the item, then closes the GE interface prior to purchasing it, the loops this.

The same occurs with leather gloves and the staff of air that I have seen so far.

about the GE bug it is from a plugin called item stats disable that and it should work fine recommend disabling all plugins while using LG

  • Like 1
Link to post
Share on other sites
  • 2 weeks later...
  • Replies 128
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

I recommend using Looking Glass as it will reduce the ban rate while using this script        

Awesome, thanks @Dentist for doing a great job!  

This is now revolved and @Dentistresolved and let me know it has been resolved very quickly. I'll be buying this script again no doubt & thanks to both dentist and the tribot staff for actioning a

Got back to my computer and watched it stay stuck here for 10+ minutes. god knows how long it has been here 😕 

https://gyazo.com/49dc29f9af505bf325b5e65994862399

 

also gets stuck here.

https://gyazo.com/f0e3e375cf4154e06072dcc07101e4a7

You can't run this script without babysitting it & that's kind of disappointing considering I paid $20 for one instance. Came back to my account just walking in & out of Elena's door during biohazard.... https://gyazo.com/6ec5dcbf885d5c90e550b06d0e308284

goes through tunnel then just sits there & rotates camera forever.. https://gyazo.com/80505ecc2daa661e5feeb423e7c664b6

gets stuck here. trying to use a vial on the agility obstacle... sits there & just rotates camera again..https://gyazo.com/8d4024bd7a84f96d61c4ec6cad54f394

Edited by kelthstone
Link to post
Share on other sites

Started the script up & it was walking to do plague city and just stopped. Has been sitting here for 5 minutes so far https://gyazo.com/a8b4eb4414bf689acb2953304a3e3d3e

keeps just randomly getting stuck. got stuck here, so I walked to the chemist manually & started talking to him & it's still not working. Had to restart script.

https://gyazo.com/04dbb521620fdc83403655f453af18be

 

then it goes back & buys things it doesn't need. like things it's already used for the quest. Just rebuys limestones and balls of wool for absolutely no reason....

I just watched it jump the wilderness ditch & start running into deep wilderness..... This is dumb. I made you aware of the bucket thing with plague city 3 weeks ago & the shits still broke. Countless times it's been messing up.

 

https://gyazo.com/47daf78524bab0b00ca482d66d650d5e

https://gyazo.com/f14aca4bec88e4d50d33fd1c21245e02

 

got stuck again while trying to talk to Edmond on a different account... https://gyazo.com/18b0cb0d1d030393dd5285cc3d97a9d3

When you try to get it un stuck & manually talk to edmond, it doesn't continue it just doesn't register that my character is talk to edmond and I have to restart the script, then the script has to run back to the bank, store everything, then run to the g.e to buy items it doesn't need, then continues the quest...

walkling to elena from varrock for no reason either..  https://gyazo.com/ed1bf13d311395e961c8a0138933d698

Got stuck yet again.

 

https://gyazo.com/ae8156dbd7a83f8715ef089fc3d6f861

cam back to the bot trying to start regicide when underground pass and biohazrd weren't completed. probably sat there for 20+ minutes spam clicking the king. https://gyazo.com/a62b0c2ca0da1dabadcb8dc89c4b6a85

 

started it up again & it's stuck walking to mob house. 

 

https://gyazo.com/efbdcfc4d1c1769deec8f8a6ae503b4e

 

EDIT: Wont finish the biohazard quest. says it's walking to mob house then never moves. 

I can walk to the mob house manually, and it still wont start. I tried walking to the mob house with all items in inventory and it still wont continue the quest

 

I've had this script for about a month now and it was $20. during this time there wasn't one instance where the bot didn't get stuck at least once. You haven't replied or updated the script or me at all. $20 for a script that is one instance & doesn't even work for 3 weeks out of the 4 that I've had it. Started off fairly decent, not getting stuck an absurd amount of times, now it gets stuck more than not.

 

 

So it fills up the inventory with all the stuff needed, then proceeds to jump the wilderness ditch and run to ferox enclave to use the castle wars portal there, rather than get a dueling ring that's in my bank out and tele to castle wars instead.

 

https://gyazo.com/5a426f1115c41dc2ae29653bb10ef17a

Edited by kelthstone
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Our picks

    • What to expect from TRiBot moving forward.
      • 10 replies
    • TRiBot 12 Release Candidate

      The TRiBot team has been hard at work creating the last major version of TRiBot before the TRiBot X release. We've noticed many problems with TRiBot 11 with a lot of users preferring TRiBot 10 over 11. We've heard you, so we took TRiBot 10, added the new features introduced with 11, introduced some other new things, and created TRiBot 12. So without further adieu, here's TRiBot 12.
      • 39 replies
    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
      • 13 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
      • 17 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...