Jump to content

Recommended Posts

1. @Netami

2. 

3. Date purchased May 5th 2021 

4. 1 month 1 instance

5. 

6. Ge restocking asked him about this is his discord, 4-5 days ago thought it would be fixed by the time I trained my rcing accs (today) I try to run the script and just keeps spamming failed to walk attempt, I restocked myself and the bot kept teleing to edgeville until it ran out of glory charges then just stopped https://pastebin.com/iAuhVMqz  

 

scriptdispute.png

Link to post
Share on other sites

@moerrts I provided you support at that time, and as shown above you said you "would try again in a few" - and that was the end of contact until today. A few hours ago you asked about failing walking repeatedly, and seemingly opened this report an hour or so later.

Given that I have responded to your questions each time the same day, you do not at the time qualify for a script dispute. I am currently trying to continue assisting you in discord but you have neglected to provide any useful information like your GUI settings or a gif/video.

Link to post
Share on other sites
9 minutes ago, Netami said:

@moerrts I provided you support at that time, and as shown above you said you "would try again in a few" - and that was the end of contact until today. A few hours ago you asked about failing walking repeatedly, and seemingly opened this report an hour or so later.

Given that I have responded to your questions each time the same day, you do not at the time qualify for a script dispute. I am currently trying to continue assisting you in discord but you have neglected to provide any useful information like your GUI settings or a gif/video.

That day I stopped the script to train my accounts, and yesterday you can see I posted on ur scripts post saying that exact issue that I said was happening 4 days ago, and I also checked discord my settings are like that, i'll run it again and see what happens tomorrow 

Link to post
Share on other sites
  • 4 weeks later...
Guest
This topic is now closed to further replies.
  • Our picks

    • What to expect from TRiBot moving forward.
      • 10 replies
    • TRiBot 12 Release Candidate

      The TRiBot team has been hard at work creating the last major version of TRiBot before the TRiBot X release. We've noticed many problems with TRiBot 11 with a lot of users preferring TRiBot 10 over 11. We've heard you, so we took TRiBot 10, added the new features introduced with 11, introduced some other new things, and created TRiBot 12. So without further adieu, here's TRiBot 12.
      • 39 replies
    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
      • 13 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
      • 17 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 81 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...