Jump to content
  • 0

Proxy Issues - Not connecting - Looking for some answers


Question

Hi there, I'm new here.

 

So basically I'm having issues when I use a proxy and try to get online. I've added my proxy (ipv4 type Proxy) onto Proxy Manager and saved it. So if I go to New Client (advanced) and pick the proxy before hand it either gets stuck on Connecting to update server on RS loading screen, but the red bar is basically moving but very slow.. real slow. So it would take a while to even get to the login screen. So what I've tried also is that I just open a normal new client, when I'm on the login screen I go to the client tab and set the proxy on it... once I do that the account won't login, it will take some few mins and say timed out for example. But when I go back to the Set Proxy and remove the proxy, it will login smoothly. 

 

Can someone explain me if I'm just having a bad proxy or if its another issue. Because I'd like to know these kind of stuff before I scale. Because once I'm logged in into the game playing it, when I Set the proxy nothing happens and I can still play, so idk if the proxy gets enabled then also or not.. but I don't think this is the correct way to set proxy while already logged.

 

Can someone suggest me what Type of proxy to get Proxy or Socks and or ipv4 or ipv6 and where from to get a good reliable proxy.

 

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Where did you buy the proxies from. Some proxy providers require you to add  "authorized IP addresses" to your account (account you bought the proxies with). So in order to connect to said proxy, you would have to go to your proxy settings on the website and add your  home IP address to the authorized IP list. it should look something like this if you have it.test.thumb.PNG.6f378591294cc2cd9075fa8d0c8d4b0d.PNG 

 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Our picks

    • Support for the gradle launcher is being dropped. Read more about the new launcher here.
      • 1 reply
    • What to expect from TRiBot moving forward.
      • 11 replies
    • TRiBot 12 Release Candidate

      The TRiBot team has been hard at work creating the last major version of TRiBot before the TRiBot X release. We've noticed many problems with TRiBot 11 with a lot of users preferring TRiBot 10 over 11. We've heard you, so we took TRiBot 10, added the new features introduced with 11, introduced some other new things, and created TRiBot 12. So without further adieu, here's TRiBot 12.
      • 40 replies
    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
      • 13 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
      • 17 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...