Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Usa

USA's Abyss Runecrafter [650K/HR+][ALL RUNES! 1-99][ABCL 10]

Recommended Posts

I've had this script for a while and used it quite a bit, and have a small suggestion.

 

Inside the abyss, when it clicks on "Squeeze-through passage" or "Mine rocks" etc.  It will always right-click then left-click on the option. Realistically everybody would spam left-click on the option since the object is so big and easy to click. I'd suggest changing that  if possible, would make it a bit more realistic.

Share this post


Link to post
Share on other sites
3 hours ago, Bic said:

I've had this script for a while and used it quite a bit, and have a small suggestion.

 

Inside the abyss, when it clicks on "Squeeze-through passage" or "Mine rocks" etc.  It will always right-click then left-click on the option. Realistically everybody would spam left-click on the option since the object is so big and easy to click. I'd suggest changing that  if possible, would make it a bit more realistic.

@Bic thanks for the suggestion, depending on how long ago you purchased the Script it used to have that but due to the modeling of some of those obstacles (tendrils for one) it makes it quite difficult to click the object and results in your player walking around unnecessarily than the super effective right click. May bring it back in the future though, who knows

Share this post


Link to post
Share on other sites

I noticed a little hiccup - If for whatever reason the player is outside the home portal (not sure why this happens, but I've come back to my bot with him just sitting outside player house portal) he doesn't move or do anything. It should just click on the portal and go to your house and use edgeville ammy from there, or even easier, click house teleport tab if in an unfamiliar area and continue crafting runes.

Thanks!

Edited by Bic

Share this post


Link to post
Share on other sites
Guest

One (minor) suggestion I'd have fixed is when attempting obstacles, I also don't really like the right, then left click option, but the bot continues after the camera angle switches, and examines the obstacle (since there is no 'pick' or 'cut' etc.) and often times, once passed and in the inner ring with the RC portals, it will try to pass the obstacle again, or at least right click it. 

Share this post


Link to post
Share on other sites
Guest

Hey usa had a quick question, i bought the bot YEARS ago, and was curious how i would go about getting the information back how was the keys sent out originally?

 

Thank you.

Share this post


Link to post
Share on other sites
33 minutes ago, Exposed said:

Hey usa had a quick question, i bought the bot YEARS ago, and was curious how i would go about getting the information back how was the keys sent out originally?

 

Thank you.

Hi @Exposed, you can read this thread from 2013 for more information 

 

Share this post


Link to post
Share on other sites
Guest

This script is suppose to support making fire runes...but every time i start it by the fire altar, or at duel arena bank all it does is select inventory and stand there. Could anybody tell me what I am doing wrong?

Share this post


Link to post
Share on other sites
On 6/23/2016 at 8:46 AM, iJimmy said:

When you get killed using a Graceful set, will the script go back and pick it up? @Usa

I dont know of any scripts that will go back to the spot of death and pick your items up @iJimmy, this script is included in that bunch sorry.

Share this post


Link to post
Share on other sites
On 6/6/2016 at 11:50 AM, 0wnaag3 said:

This script is suppose to support making fire runes...but every time i start it by the fire altar, or at duel arena bank all it does is select inventory and stand there. Could anybody tell me what I am doing wrong?

Because this script crafts runes via Abyss, you should start it in the abyss or edgeville bank.

Share this post


Link to post
Share on other sites

Just bought this script, was working really well. Managed to get a 48hr ban from using some free bots so unfortunately i cant make the most of this awesome script . After that ends, how long should i wait before using this again? What do you guys think?

Share this post


Link to post
Share on other sites

@Usa For some weird reason the script is doing 3 rounds and getting stuck for some unknown reason.

I'm using glory (4) due to no mounted at the moment and no idea why this is happening.

 

still having same problem, changed setting and nothing resolved, please may I have a refund? Unfortunately not happy sorry it's also been only a few hours since purchase I'll try your Alt script instead thank you kindly. 

Edited by Rowntrees

Share this post


Link to post
Share on other sites
8 hours ago, Rowntrees said:

@Usa For some weird reason the script is doing 3 rounds and getting stuck for some unknown reason.

I'm using glory (4) due to no mounted at the moment and no idea why this is happening.

 

still having same problem, changed setting and nothing resolved, please may I have a refund? Unfortunately not happy sorry it's also been only a few hours since purchase I'll try your Alt script instead thank you kindly. 

What error are you seeing in the client debug? I have been running this script just fine for nearly 3 years :)

Share this post


Link to post
Share on other sites
3 minutes ago, Usa said:

What error are you seeing in the client debug? I have been running this script just fine for nearly 3 years :)

It doesn't error, it says failed bank trip 3 then closed the script. Every time, although prior to the beginning of this it works perfectly :( I think I want to move onto one of your other scripts I don't want to be hitting problems especially right away when I've only ran for less than an hour. 

Share this post


Link to post
Share on other sites
1 hour ago, Rowntrees said:

It doesn't error, it says failed bank trip 3 then closed the script. Every time, although prior to the beginning of this it works perfectly :( I think I want to move onto one of your other scripts I don't want to be hitting problems especially right away when I've only ran for less than an hour. 

Do you have all the required items to craft? I can add additional sleeps to the failsafe, im thinking your bank isn't being loaded in time.

Share this post


Link to post
Share on other sites
On 7/17/2016 at 1:46 AM, boomknots said:

Not working for me either. It's failing to bank. It opens the bank but cannot find Pure Essence nor House teleports. While they are clearly  on the top row of the bank.

It searches by name so nothing could have broken, try restarting your client if you see it occur once then it is good. If it is occurring randomly it may be due to the machine you are running the script on as the bank not loading in time resulting in "no items" in the bank is unfortunately a common issue.

If you believe there are issues that exist outside of that I would be happy to take a look.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Our picks

    • Gradle is a build tool used to accelerate developer productivity.

      We recently setup a Maven repository (TRiBot Central) to make it easier for scripters to create scripts. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-central/-/packages

      Furthermore, we've released a simple Gradle project to make it easy to run TRiBot and develop scripts for it. Check it out here: https://gitlab.com/trilez-software/tribot/tribot-gradle-launcher

      The goals of TRiBot Central are to:

      Deliver updates to TRiBot faster


      Better organize TRiBot's dependencies (AKA dependancies)


      Make it easier to develop scripts for TRiBot


      Make it easier to use and run TRiBot


      Note: TRiBot won't be able to run scripts from within this project until TRiBot's next release.
      • 9 replies
    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
      • 15 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
        • Like
      • 81 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
      • 17 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...